Choose style:

News

  • Welcome to the Securifi Community Forums. This is a moderated forum.
    Please note that we're currently having some intermittent issues with the cloud service, so please don't reset your password if you can't log in.
    We appreciate any and all feedback about our products and the forums, regardless if it's positive or negative as we're striving to continually improve things. Feel free to share your thoughts with us in the Ideas/feature requests forum.
    Firmware R069 is out. The Software Update option in the LCD UI is not enabled, so please install this update manually.

Securifi Products

* Securifi Wiki

Our Wiki contains useful information about our products that might help you get an answer to your question before you get a reply from someone on the forums.

1872 Redirects /

No New Posts Almond

Got problems? Want to share some tips and tricks? If you've got an Almond, it goes in here.

618 Posts / 145 Topics

Last post by Automate
in Re: Port Forwarding Does...
on Today at 01:15:08 PM

No New Posts Almond+

Anything Almond+ related that doesn't include bugs/issues/problems goes in here.

2777 Posts / 467 Topics

Last post by pogler
in Almond+, Water Sensors a...
on Today at 11:38:52 AM

No New Posts Almond+ bug hunt

Please post any bugs/issues/problems you find here

1065 Posts / 181 Topics

Last post by Joe
in Re: Good for Mobile and ...
on November 26, 2014, 10:04:15 PM

No New Posts Almond app

Any discussions about our mobile apps goes here.

112 Posts / 18 Topics

Last post by hiero
in Re: Almond App login iss...
on November 26, 2014, 03:58:05 PM

Sensors and Home Automation

No New Posts Almond+ tested sensors/devices

Please add sensors/devices here that you've tested and confirmed to work/not work with the Almond+

837 Posts / 128 Topics

Last post by takisot
in Re: Wall dimmers availab...
on November 26, 2014, 08:55:59 AM

No New Posts Home automation

ZigBee, Z-Wave and more, what can you do with? Already a got an automated home, please share your tips and tricks.

685 Posts / 99 Topics

Last post by Lars
in Re: Zwave Everspring SE...
on November 24, 2014, 08:59:10 PM

No New Posts Where can I buy sensors?

Looking for sensors, got a good place to get them, or a special deal to share?

3 Posts / 1 Topics

Last post by Mishakim
in Re: GE Link Bulbs
on November 17, 2014, 09:40:18 AM

General Category

No New Posts Introduce yourself

Say "Hello" to the Forums

309 Posts / 129 Topics

Last post by meatballion
in Hello from Minnesota
on November 15, 2014, 08:38:30 AM

No New Posts General Discussion

Feel free to talk about anything and everything in this board.

305 Posts / 48 Topics

Last post by snakeey11
in Re: Backer forum title
on November 17, 2014, 02:19:19 PM

No New Posts Ideas/Feature requests

Got something on your mind that you want to share with us?

361 Posts / 84 Topics

Last post by Fester
in Re: Historical Bandwidth...
on November 15, 2014, 10:00:22 AM

International Forums

No New Posts Chinese/中文

9 Posts / 3 Topics

Last post by Albert
in Re: [HELP]可否自訂IP,不要靠DHCP...
on December 23, 2013, 03:10:08 AM

No New Posts French/Franšais

19 Posts / 5 Topics

Last post by Essoh
in Re: [LaBox Numericable] ...
on September 29, 2014, 03:58:01 PM

No New Posts German/Deutsch

51 Posts / 9 Topics

Last post by Marco
in Re: Allmond Firmware upd...
on November 17, 2014, 12:46:18 AM

No New Posts Japanese/日本語

0 Posts / 0 Topics

  • No New Posts
  • Redirect Board



Securifi Community Forum - Info Center

Recent Posts Recent Posts

Re: Port Forwarding Doesn't Work if IP Cam on Wifi by Automate (Almond)
Today at 01:15:08 PM
Re: Port Forwarding Doesn't Work if IP Cam on Wifi by Amritendu (Almond)
Today at 12:07:44 PM
Almond+, Water Sensors and Siren by pogler (Almond+)
Today at 11:38:52 AM
Re: Port Forwarding Doesn't Work if IP Cam on Wifi by Automate (Almond)
Today at 11:11:40 AM
Re: Good for Mobile and other issues by Joe (Almond+ bug hunt)
November 26, 2014, 10:04:15 PM
Re: Almond+ Suspected of DDOS Attack by francehopper (Almond+)
November 26, 2014, 09:52:46 PM
Re: Almond+ Suspected of DDOS Attack by Joe (Almond+)
November 26, 2014, 09:46:28 PM
Re: Port Forwarding Doesn't Work if IP Cam on Wifi by ashok24 (Almond)
November 26, 2014, 09:37:22 PM
Re: Almond+ Suspected of DDOS Attack by francehopper (Almond+)
November 26, 2014, 07:35:29 PM
Re: Almond+ Suspected of DDOS Attack by Joe (Almond+)
November 26, 2014, 07:33:12 PM

Forum Stats Forum Stats

8307 Posts in 1557 Topics by 3039 Members. Latest Member: shutz1012
Latest Post: "Re: Port Forwarding Does..." ( Today at 01:15:08 PM )
View the most recent posts on the forum.

Users Online Users Online

18 Guests, 1 User (2 Spiders)

Users active in past 15 minutes:
Automate, Yahoo!, Baidu

Most Online Today: 42. Most Online Ever: 139 (September 29, 2014, 02:50:13 AM)

Page created in 0.73 seconds with 15 queries.