bottleneck
Choose style:

Author Topic: DOESNT EVEN CONNECT TO INTERNET  (Read 1769 times)

0 Members and 1 Guest are viewing this topic.

Offline kaarima

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 09/05/2014
    YearsYearsYearsYearsYearsYears
DOESNT EVEN CONNECT TO INTERNET
« on: May 09, 2014, 05:47:36 am »
So I paid like $80 for this product. I followed the setup exactly as the video showed and was disappointed to see that it did not connect to my internet. I got the error message "Connection Lost  Could not find <wireless router name>"I moved it closer in an attempt to fix this. Didn't work. I eventually moved it RIGHT NEXT to my router and it still did not work. I quadruple checked the password to make sure it was right and even changed it to something simple in case I was typing it in wrong or something. What in the world is going on?

LGNilsson

  • Guest
Re: DOESNT EVEN CONNECT TO INTERNET
« Reply #1 on: May 09, 2014, 07:11:32 am »
Hi there,

Apologies about this. Can you please contact our support team and they'll help you out with this quicker than we can do on the forum.
We have a freephone number which you can find in the link below.
http://www.securifi.com/support

Offline kaarima

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 09/05/2014
    YearsYearsYearsYearsYearsYears
Re: DOESNT EVEN CONNECT TO INTERNET
« Reply #2 on: May 09, 2014, 07:38:32 pm »
UPDATE: So I called support and they were very helpful! The agent there was very understanding and he even looked up my router's manual to find out if there was a problem there. And there was! My router, the Netgear N600 Model WNDR3800 wasn't allowing the almond to connect. A quick change of the security features through the Netgear Genie (WPA2 to WPA) fixed it right up and now I have internet in every corner of my house. A highly recommended service.

 

Page created in 0.125 seconds with 21 queries.