bottleneck
Choose style:

Author Topic: Almond router became slow after recent firmware update  (Read 1978 times)

0 Members and 1 Guest are viewing this topic.

Offline rdecartus

  • Newbie
  • *
  • Posts: 5
  • Thanks: 0
  • Registered : 30/07/2016
    YearsYearsYears
Almond router became slow after recent firmware update
« on: September 14, 2016, 01:36:47 am »
I just updated my Almond router with latest firmware. After update, the speed has gone really slow. I have a 30 MBPS connection but I am getting less than 2 MBPS speed using Almond after update. Please let me know if there is any configuration change needed after the update.

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: Almond router became slow after recent firmware update
« Reply #1 on: September 14, 2016, 04:43:41 pm »
The almond hasn't received an update in a very long time (years to my knowledge) which almond device are you using? Almond 2015 or Almond+?

Offline anwar.shiekh

  • Newbie
  • ****
  • Posts: 113
  • Thanks: 0
  • Registered : 06/12/2016
    YearsYearsYears
Re: Almond router became slow after recent firmware update
« Reply #2 on: December 14, 2016, 09:29:58 pm »
But isn't there a new Almond (with a USB port), the Almond A1A that takes the place of the original? I'm not talking about the Almond 2015.

https://d1ps2o5uupey1c.cloudfront.net/wp-content/uploads/almonda1adatasheet.pdf
« Last Edit: December 14, 2016, 09:32:44 pm by anwar.shiekh »

 

Page created in 0.141 seconds with 23 queries.

bottleneck