bottleneck
Choose style:

Author Topic: VPN server  (Read 3510 times)

0 Members and 1 Guest are viewing this topic.

Offline PurdueGuy

  • Backer
  • *
  • Posts: 4
  • Thanks: 0
  • Registered : 18/07/2014
    YearsYearsYearsYearsYearsYearsYearsYears
VPN server
« on: July 18, 2014, 06:29:29 pm »
I can't for the life of me get any VPN server up and running.

Right now, I am not transitioning to the Almond+ as my main router, so I have it behind my regular router (Apple Time Capsule).
My setup is:

Almond+   --->   Time Capsule  ---> FiOS
(10.10.10.x)       (10.0.1.x)

Both the Almond+ and Time Capsule have Wifi enabled (different network names and passwords).   I have tried enabling both "VPN PPTP server" and "VPN L2TP/IPsec server" to connect, and created an account for myself.   Then I setup both an iOS device and a laptop, connected via the Time Capsule wifi network.   Both can't connect to the VPN server running on the Almond+.  I have tried L2TP, PPTP, and IPSEC for both devices.  Everything says the "server is not responding."

Which ports should the Almond+ be listening on?  It looks like L2TP uses UDP 500 & 4500 for control, and PPTP uses TCP 1723

Offline mrv777

  • Backer
  • *
  • Posts: 52
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: VPN server
« Reply #1 on: July 22, 2014, 08:17:23 am »
I think there is an issue with VPN and the Almond+ currently.  I'm hoping it gets resolved in the next firmware update.  None of the VPN options have worked for me either.

Offline PurdueGuy

  • Backer
  • *
  • Posts: 4
  • Thanks: 0
  • Registered : 18/07/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: VPN server
« Reply #2 on: July 30, 2014, 06:21:17 pm »
No one else?  Securifi?

LGNilsson

  • Guest
Re: VPN server
« Reply #3 on: July 30, 2014, 10:23:16 pm »
I've passed this on to our software team as I'm afraid I'm not of much help with regards to this.

 

Page created in 0.06 seconds with 18 queries.