bottleneck
Choose style:

Author Topic: cant access web UI  (Read 6171 times)

0 Members and 1 Guest are viewing this topic.

Offline shaden79

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 13/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
cant access web UI
« on: August 13, 2014, 12:25:39 pm »
just got my almond+ unit in and i was looking forward to setting it up. when i try and access the web UI i get the follow error:

/usr/lib/lua/luci/dispatcher.lua:211: /etc/config/luci seems to be corrupt, unable to find section 'main'
stack traceback:
   [C]: in function 'assert'
   /usr/lib/lua/luci/dispatcher.lua:211: in function 'dispatch'
   /usr/lib/lua/luci/dispatcher.lua:195: in function </usr/lib/lua/luci/dispatcher.lua:194>



any help would be greatly appreciated.

Offline pete

  • Moderator
  • *
  • Posts: 316
  • Thanks: 2
  • Registered : 22/07/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: cant access web UI
« Reply #1 on: August 13, 2014, 02:57:48 pm »
Try the cold reset button.  Its the little white button on the top. 

Its a bit difficult to see unless you are looking at the top of the Almond plus.
[img width= height= alt=" width="250" height="52" class="bbc_img resized]http://forum.securifi.com/Themes/Firox_multicolor_by_SMFSimple/images/logo.png[/img]
Pete
Lockport, IL  USA

Offline The19th

  • Backer
  • *
  • Posts: 69
  • Thanks: 3
  • Registered : 02/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: cant access web UI
« Reply #2 on: August 13, 2014, 03:52:29 pm »
Here's a picture from the Almond+ Wiki


Offline The19th

  • Backer
  • *
  • Posts: 69
  • Thanks: 3
  • Registered : 02/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: cant access web UI
« Reply #3 on: August 13, 2014, 04:16:41 pm »
Try the cold reset button.  Its the little white button on the top.

Out of curiosity, what is a "cold reset" and how does it differ from a "factory reset" that is frequently mentioned in other topics?

Offline pete

  • Moderator
  • *
  • Posts: 316
  • Thanks: 2
  • Registered : 22/07/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: cant access web UI
« Reply #4 on: August 13, 2014, 08:05:15 pm »
Quote
Out of curiosity, what is a "cold reset" and how does it differ from a "factory reset" that is frequently mentioned in other topics?

Personally they are the same.
[img width= height= alt=" width="250" height="52" class="bbc_img resized]http://forum.securifi.com/Themes/Firox_multicolor_by_SMFSimple/images/logo.png[/img]
Pete
Lockport, IL  USA

Offline shaden79

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 13/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: cant access web UI
« Reply #5 on: August 13, 2014, 11:13:12 pm »
Thank you reset the router and now it works. still kinda curious as to what went wrong to cause that :)

LGNilsson

  • Guest
Re: cant access web UI
« Reply #6 on: August 13, 2014, 11:44:17 pm »
We're working on figuring this issue out, so if anyone else has this problem, please get in touch with us before you reset your router so we can try to investigate the issue so it can be fixed.

Offline woodwave3

  • Backer
  • *
  • Posts: 1
  • Thanks: 0
  • Registered : 14/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: cant access web UI
« Reply #7 on: August 14, 2014, 08:25:57 am »
I received my almond three days ago and also had the same issue when trying to access my Almond's URL.

LGNilsson

  • Guest
Re: cant access web UI
« Reply #8 on: August 14, 2014, 09:27:03 am »
Would you be willing to work with our software team to try and help us sort this issue out? That is unless you've already reset your Almond+.

Offline Michael

  • Backer
  • *
  • Posts: 4
  • Thanks: 0
  • Registered : 19/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: cant access web UI
« Reply #9 on: August 14, 2014, 10:23:05 am »
Had the same issue here and a reset fixed it for me.  I had changed Wifi name and WebUI password before trying WebUI and thought maybe something went wrong and performed a reset.

 

Page created in 0.077 seconds with 19 queries.