Choose style:

Author Topic: Able to Ping Google but no Cloud Connection  (Read 6892 times)

0 Members and 1 Guest are viewing this topic.

Offline Slim4

  • Peanut
  • **
  • Posts: 23
  • Thanks: 0
  • Registered : 02/12/2014
Able to Ping Google but no Cloud Connection
« on: December 26, 2021, 06:21:28 pm »
Has anyone had an issue where they are not able to get the Almond + to connect to the cloud?  I'm showing Internet active and I am able to ping through the admin tools, but for some reason no luck on connecting to cloud.  I've tried in both AP mode and just standard mode.  Neither of which I am using for extending my network, just connecting my home automation to the internet.  This happened seemingly randomly on 12/25 and I haven't been able to connect since.
When I run Diagnostics, I get an error at Cloud check saying Status: Error Code 1012
« Last Edit: December 26, 2021, 06:49:27 pm by Slim4 »
Z-Wave Setup (WIP)
1x Peanut Wall plug
1x BE469NXCAM716 Schlage Deadbolt

Offline viper1911r

  • Backer
  • *
  • Posts: 5
  • Thanks: 0
  • Registered : 11/08/2014
Re: Able to Ping Google but no Cloud Connection
« Reply #1 on: December 27, 2021, 09:25:39 pm »
I was having a similar problem which I noticed also yesterday 12/25. I was able to connect and control 3 of 5 switches from cloud. My wife’s app can connect to cloud but can’t control any of the switches. On local connection My app can control all 5. While hers can’t connect to local at all. I’ve tried rebooting the almond and our phones, rebooting the phones looks to have fixed the issue. Maybe it was the combination. Try rebooting your devices.
« Last Edit: December 27, 2021, 09:52:39 pm by viper1911r »


Page created in 0.07 seconds with 20 queries.