Choose style:

Author Topic: Shutdown button doesn't work  (Read 5014 times)

0 Members and 1 Guest are viewing this topic.

Offline chevyman142000

  • Backer
  • *
  • Posts: 105
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Shutdown button doesn't work
« on: August 05, 2014, 02:17:19 pm »
Seems that the shutdown button on the screen on the router does not do anything. I click it and finally after multiple clicks it will act like I hit it but doesn't do anything. I end up pulling the cord to shut it down.

EDIT: I haven't tested the reboot button yet, but will try and do that tonight to see if that is also not working.
« Last Edit: August 05, 2014, 04:10:35 pm by chevyman142000 »

LGNilsson

  • Guest
Re: Shutdown button doesn't work
« Reply #1 on: August 05, 2014, 10:09:41 pm »
Yeah, we're actually going to remove it for now as we're having some issues with it. The router sort of shut down, but not properly.
Reboot tends to work though, but it can be a bit flaky too. We're working in trying to figure out what's gone wrong, as it was working just fine in an older firmware build, but at the moment, this isn't a high priority.

Offline chevyman142000

  • Backer
  • *
  • Posts: 105
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Shutdown button doesn't work
« Reply #2 on: August 05, 2014, 10:22:49 pm »
Thanks for the reply Lars. I tested reboot and it seemed to work. Glad it isn't just me.  :)

LGNilsson

  • Guest
Re: Shutdown button doesn't work
« Reply #3 on: August 05, 2014, 10:42:08 pm »
Sorry about that, a few things are still not quite there, but we should have a new firmware update out today that will add a lot of new things and fix a lot of issues.

Offline arckal

  • Backer
  • *
  • Posts: 23
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Shutdown button doesn't work
« Reply #4 on: August 19, 2014, 10:24:20 pm »
Even after new firmware R065 I still see this issue occurred on me, shutdown screen won't go after clicking on it, I had to pull the plug.

LGNilsson

  • Guest
Re: Shutdown button doesn't work
« Reply #5 on: August 20, 2014, 12:56:50 am »
Yeah, we haven't fixed the shutdown yet. It's also a bit of a pointless feature, as we don't have a way to power the Almond+ back up again.

Offline Automate

  • Backer
  • *
  • Posts: 175
  • Thanks: 1
  • Registered : 03/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Shutdown button doesn't work
« Reply #6 on: August 20, 2014, 08:23:21 am »
It's also a bit of a pointless feature, as we don't have a way to power the Almond+ back up again.
From the LCD screen I would disagree.  A controlled shutdown is much better than risking corrupting open files by just dropping power.  I think all you need is a message at the end of the shutdown process that says "The Almond+ is shutdown.  Remove and re-apply power to restart the Almond+".
« Last Edit: August 20, 2014, 08:24:57 am by Automate »

LGNilsson

  • Guest
Re: Shutdown button doesn't work
« Reply #7 on: August 20, 2014, 09:14:22 am »
Fair dues, well, I'll bring it up during our meeting tomorrow.

Offline SecureComp

  • Backer
  • *
  • Posts: 541
  • Thanks: 1
  • Registered : 05/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Shutdown button doesn't work
« Reply #8 on: August 20, 2014, 11:36:49 am »
Would also like to consider Shutdown that does actually do a Power Off as well.
Kickstarter Backer
Securifi Wiki Editor and Beta Tester, Not a Securifi employee
Almond+, many sensors, IOS App, Android Apps and Widgets

LGNilsson

  • Guest
Re: Shutdown button doesn't work
« Reply #9 on: August 20, 2014, 11:43:16 am »
That was kind of the whole idea behind it, but I honestly don't know what went wrong.

LGNilsson

  • Guest
Re: Shutdown button doesn't work
« Reply #10 on: August 21, 2014, 05:41:21 am »
Right, so the shutdown is a bit of hardware limitation, but we'll improve it, but it won't be perfect I'm afraid.

 

Page created in 0.054 seconds with 18 queries.

bottleneck