bottleneck
Choose style:

Author Topic: issues with RO65 firmware  (Read 14681 times)

0 Members and 1 Guest are viewing this topic.

Offline oyarzun

  • Backer
  • *
  • Posts: 14
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #15 on: August 24, 2014, 10:57:47 pm »
Same here, but figured I would try to see if it was related to access point mode. It still ended up locking up in range extender mode as well.

Offline Znutar

  • Backer
  • *
  • Posts: 21
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #16 on: August 27, 2014, 03:05:18 pm »
Well I got an email that said I should contact support to get a replacement Almond +. Emailed them this morning but have not heard anything back from them yet...ho hum...

Offline Znutar

  • Backer
  • *
  • Posts: 21
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #17 on: August 28, 2014, 01:36:57 pm »
well into day 2 and no communication about the return...tick tock

Offline oyarzun

  • Backer
  • *
  • Posts: 14
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #18 on: August 28, 2014, 04:54:39 pm »
Znutar,

I had sent an email to support on Tuesday the 26th asking for an update, and received the following response:

"We're still working on a solution to this problem.
The tricky part is that we haven't managed to reproduce the problem, but if it turns out to be something we can't solve with software, we'll of course replace your Almond+ with a new one.
Please give us a little but more time to work on this issue and let's say that if we don't have a solution in place by next week, we'll exchange your Almond+ for you."

My guess is that this is not a software issue, as I would imagine it would be much more widespread. I would be curious to know if the people who are experiencing the issue were in the
same batch. I have a Black, US model and had ordered a sensor, so mine shipped Aug 12. My friend was in the first batch, and has not had any issues with his running in Router mode with no
sensors.

Offline Znutar

  • Backer
  • *
  • Posts: 21
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #19 on: August 28, 2014, 05:21:09 pm »
Actually if they want me to try firmware I will, but they contacted me and asked me to contact their support team to get a replacement...I did not request it. Already tried a beta firmware with no joy and at this point I have heard nothing for three days and am just twiddling my thumbs. Not angry but not seeing any progress so far either. Based on Lars' posts they sound kind of overwhelmed so I'm being patient but just reminding them in a gentle fashion that I am still waiting for something to happen. Seems like more and more folks are encountering the lock up issue based on a few threads I have seen. Might be interesting to start a poll to see who has a stable router and who does not...

LGNilsson

  • Guest
Re: issues with RO65 firmware
« Reply #20 on: August 29, 2014, 01:27:40 pm »
Apologies for disappearing, but it's been a manic week with a lot of shipping stuff and a bunch of other issues, so I haven't had much time to reply to anything.
That said, I'm sorry about the support team not replying, that's simply not acceptable and I'll find out why.

Ok, can you try something silly for me?
Apparently it doesn't matter which port on the switch is being used to connect to the main router, so can you move from the WAN to one of the LAN ports?
Some people are having problem with scrambled data and doing this solved their problem, so by the off chance that it's related, would you mind giving it a try?

Go ahead and start the poll, you should have the ability to do so.
« Last Edit: August 29, 2014, 01:31:53 pm by Lars »

Offline oyarzun

  • Backer
  • *
  • Posts: 14
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #21 on: August 29, 2014, 11:52:36 pm »
I actually did that (using the LAN instead of the WAN port) last night after seeing it suggested in the garbled packet thread. It has not locked up in almost 24 hrs, by far the longest time yet. It is in access point mode, horizontal position on the beta firmware.

Offline oyarzun

  • Backer
  • *
  • Posts: 14
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #22 on: August 29, 2014, 11:54:23 pm »
I meant vertical not horizontal.

Offline Znutar

  • Backer
  • *
  • Posts: 21
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #23 on: August 31, 2014, 11:51:31 am »
Question for Lars:

Supposedly Ashok is setting me up for a replacement uint and wants me to return the router. So is the plan to test the one I have or get a new one and start from scratch? You guys should talk so we have a plan of attack. swapping back and forth with routers is really a hassle, especially with wifi printers and smart bluray players around...requires a lot of swapping back and forth of passcodes and having to effectively reinstall printers...

Oyarzun: things still stable using the LAN port instead of the WAN port?

Offline oyarzun

  • Backer
  • *
  • Posts: 14
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #24 on: August 31, 2014, 12:15:55 pm »
Yes, it is still running with out any problems. Uptime: 2 Days 11 Hours 28 Mins. Running in AP mode with ethernet connected to one of the LAN
ports. The only things I have changed after running the setup is: Root Password, ESSIDs, and wifi passwords. Running AP2-R065aq-L009-W016-ZW016-ZB005-BETA.

Offline Znutar

  • Backer
  • *
  • Posts: 21
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #25 on: August 31, 2014, 05:52:05 pm »
well tried 3 different LAN ports and could not connect to the net. Tried the WAN port and that didn't work either. Did a factory reset and am now testing with the WAN port. If that craps out in the next hour I will try again with a LAN port.

Offline Znutar

  • Backer
  • *
  • Posts: 21
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #26 on: August 31, 2014, 08:37:19 pm »
crapped out about 2.5 hours in (blank screen unresponsive...no access to the net). Will try LAN port in the morning as I have no energy for it tonight.

LGNilsson

  • Guest
Re: issues with RO65 firmware
« Reply #27 on: September 01, 2014, 01:39:10 am »
Question for Lars:

Supposedly Ashok is setting me up for a replacement uint and wants me to return the router. So is the plan to test the one I have or get a new one and start from scratch? You guys should talk so we have a plan of attack. swapping back and forth with routers is really a hassle, especially with wifi printers and smart bluray players around...requires a lot of swapping back and forth of passcodes and having to effectively reinstall printers...

Oyarzun: things still stable using the LAN port instead of the WAN port?

Yes, we're going to test the one you have to try to figure out what the problem is. You'll be getting a brand new one, so no worries. You should be able to save a backup of all your settings under software, backup in the web UI and restore the settings to your new Almond+ once you've updated it to R065.

Offline victorybar

  • Backer
  • *
  • Posts: 1
  • Thanks: 0
  • Registered : 01/09/2014
    YearsYearsYearsYearsYearsYearsYears
Re: issues with RO65 firmware
« Reply #28 on: September 01, 2014, 11:08:51 am »
I've tried numerous ties to download firmware R065 on to my iPad, but Google drive - Virus Scan Warning pops up.  Thus, unable to download firmware update  :(

LGNilsson

  • Guest
Re: issues with RO65 firmware
« Reply #29 on: September 01, 2014, 11:14:04 am »
I've sent you a PM with an alternative link, let me know if that works better for you, but please don't share it as it's for my personal cloud storage.

 

Page created in 0.042 seconds with 17 queries.

bottleneck