Choose style:

Author Topic: Sudden issue with  (Read 1658 times)

0 Members and 1 Guest are viewing this topic.

Offline robh5791

  • Backer
  • *
  • Posts: 79
  • Thanks: 0
  • Registered : 30/05/2014
Sudden issue with
« on: August 24, 2014, 06:43:47 pm »
I redid some settings on my network due to my modem reconfiguring itself to assign IP addresses on its own and I had to place it back into bridge mode. The Almond began handling the IP addresses again and all works fine except for remote access of the web app. Everything in my home says it is online and connected to the internet fine, the problem is when I try to switch some sensors on or off, it says cannot access sensors. I can access them from both the WebUI and the Almond LCD UI. The connect site also says that the almond is offline in the router tab of that site. When I tried to unlink the almond to try to relink it thinking that was the issue, the LCD UI says that I am not connected to the Internet but when I go directly into the internet settings tab, that says that I am and all devices also show the same connection to the internet. I am not sure when this came about but it is sometime during the configuration of the settings as they are now. Has anyone seen this issue or even found a reason for it that I can attempt to fix it without a full reset? I completely realize it could be something I did in bridging this modem but any advice would be great.

Edit: After running the cloud diagnostic on the Almond I was able to figure out that placing my modem in bridge mode somehow blocked ports 1026-1029. I contacted the ISP to see why but the person I spoke to had me try something that worked to reconnect the cloud but I am a bit confused by and also still does not work from the web app. I went into the OpenWRT and added port forwarding for those 4 ports but the IP address I used was the one that the Almond+ was now pulling from the modem and in essence the ISP but this is not technically an internal IP address but the IP address assigned by my ISP and is not a static IP so this may only be a temporary fix if that IP changes in a couple of days.

Edit 2: Out of frustration, I did a full reset as well as backed up my settings just in case. The full reset fixed whatever damage I did accidentally. This all started with trying to set a static IP address for a Ethernet connected network drive because of automatic backup issues, and was looking for a fix for those issues. Setting the static IP addresses caused a conflict with the Modem that took itself out of bridge mode, possibly during a power outage last week. I have no clue what I changed to cause the cloud service to stop seeing the Almond altogether but the reset fixed it.
« Last Edit: August 24, 2014, 08:08:00 pm by robh5791 »


Page created in 0.062 seconds with 17 queries.