Choose style:

Author Topic: How can i connect my Lifx bulbs?  (Read 5661 times)

0 Members and 1 Guest are viewing this topic.

Offline Vinzz

  • Backer
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 26/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
How can i connect my Lifx bulbs?
« on: August 26, 2014, 01:25:57 pm »
Hello,

i have 12 Lifx lightbulbs (KS project) and i just received my Almond+ device. The Almond+ works great, except for my Lifx bulbs.
When i try to connect the bulbs (or one of them) it searches for all the available AP in the neighborhood, it does find the AP of my neighbors, but it does not find my own Almond+. :-(

Do i have to configure something on the router to get this to work? I know that Home Automation support for Lifx isn't there yet, but it should be possible to connect those bulbs for the standard Lifx functionality. (connect lights to www and use their own app)
On my previous AP (D-link Dr635) it all worked without a problem.

What can i do to fix this?

Kind regards,
Vincent

PK

  • Guest
Re: How can i connect my Lifx bulbs?
« Reply #1 on: August 26, 2014, 01:41:45 pm »
Hi Vinzz,

I am afraid, your Lifx lightbulbs are not yet compatible, please allow our software team to work on this.
At the moment we support the following sensors and devices:

http://wiki.securifi.com/index.php?title=List_of_compatible_sensors_-_Almond%2B_2014

 (but the number of new ones compatible with the Almond+  is instantly growing, already covering a fair amount of sensors on the market):

Best,

PK

Offline Vinzz

  • Backer
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 26/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: How can i connect my Lifx bulbs?
« Reply #2 on: August 26, 2014, 01:59:56 pm »
nvm, i just changed some options in the wireless settings and it works now.

How i solved it:
1. Change the '2.4Ghz Width' option from '20Mhz' to '20/40Mhz' (screen GUI)
2. in the WEB UI change 'Chain Mask' to 1 and B/G protection to 'CTS to self' on the 2.4 wireless interface
3. The Lifx bulbs can now see the wireless network. configure those lights.
4. Reset the settings made in point 2 (Chain-Mode = 3 and B/G protection = No Protection)

I know support for Lifx isn't there yet. I just wanted to connect them wireless on my Almond+. But it is solved. I can control them again (with its own app) :-)

I'm waiting patiently when further lifx (and philips Hue) support is built-in to Almond+. :-)

Great product!


« Last Edit: August 26, 2014, 02:03:59 pm by Vinzz »

LGNilsson

  • Guest
Re: How can i connect my Lifx bulbs?
« Reply #3 on: August 27, 2014, 11:30:08 am »
The 20, 20/40MHz setting doesn't actually work at the moment, it's a bug in the Wi-Fi driver that we're working on fixing.

As far as Lifx goes, the bulbs should work with their app just fine, although it's interesting that some settings had to be changed before they'd work properly.

We should hopefully have full Hue support within the next two months, but sadly we don't have any Lifx bulbs as ours went missing on the way...

Offline ozsibe

  • Backer
  • *
  • Posts: 1
  • Thanks: 0
  • Registered : 05/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: How can i connect my Lifx bulbs?
« Reply #4 on: September 04, 2014, 07:22:46 am »
my (only 1 ) lifx bulb can be changed via the lifx app no issues, the lifx globe turns on , changes colour etc using my android phone. both the phone and the led light are connected to the router via wifi 2.4ghz. ok just changed my phone to 5ghz connected to the router and it still changes the settings on the lifx led light, and the phone is not connected to the lifx bulb directly.

 

Page created in 0.057 seconds with 17 queries.