Choose style:

Author Topic: Almond+ mit Kabel Deutschland Hitron WLAN Kabelrouter  (Read 3095 times)

0 Members and 1 Guest are viewing this topic.

Offline xoph

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYears
Almond+ mit Kabel Deutschland Hitron WLAN Kabelrouter
« on: October 10, 2014, 07:19:56 am »
Moin,

hat jemand von euch schon Erfahrungen gemacht den Almond+ als Router hinter einen KD Hitron Wlan Kabelrouter zu schalten? Ich überlege im Moment, den Hitron Router in den Bridge Modus zu schalten, bin mir aber nicht sicher, wie ich die weiteren Einstellungen vornehmen muss.

LGNilsson

  • Guest
Re: Almond+ mit Kabel Deutschland Hitron WLAN Kabelrouter
« Reply #1 on: October 10, 2014, 07:36:00 am »
Sorry this being in English, but my German isn't very good...
I have a Hitron cable modem in Taiwan and it's working just fine.
That said, do disable the Wi-Fi on the Hitron box before switching to bridge mode, at least the model I have didn't turn off the Wi-Fi when switched into bridge mode, which is very strange.
I have a CCR-30364 http://www.hitrontech.com/en/cable_detail.php?id=49 and it's not exactly a great piece if kit.

Offline xoph

  • Backer
  • *
  • Posts: 3
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYears
Re: Almond+ mit Kabel Deutschland Hitron WLAN Kabelrouter
« Reply #2 on: October 10, 2014, 10:37:14 am »
thx for your reply.
I'm using the Hitron CVE-30360 and so far it works just fine (with the modem not being set to bridge mode) but I heard that the latency must be much better if the modem is set to bridge mode...

what settings do you use in your almond? Internet Connection Type DHCP or static ip?

LGNilsson

  • Guest
Re: Almond+ mit Kabel Deutschland Hitron WLAN Kabelrouter
« Reply #3 on: October 10, 2014, 10:58:55 am »
DHCP which works fine. I do have a static IP address, but my ISP sadly changed from Ethernet to Cable modem for the bit from the fibre to the home and they didn't provide me any details as to how to set up my static IP so I'm going to have to give them a call to get that working properly.

 

Page created in 0.057 seconds with 20 queries.