bottleneck
Choose style:

Author Topic: PS3 states UPNP is not available  (Read 2325 times)

0 Members and 1 Guest are viewing this topic.

Offline guinnesspint

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 26/10/2014
    YearsYearsYearsYearsYearsYears
PS3 states UPNP is not available
« on: October 26, 2014, 06:34:08 pm »
I have a regular Almond (latest firmware) set up as a repeater for my ASUS RT-AC68U and a Synology NAS for my media server.  On my main wireless network, I can easily see the media server and stream.  However, when I connect my PS3 to the Almond wifi, it cannot find the media server.  Both the Almond and the PS3 have UPNP enabled, but when I check the wireless config on the PS3, it shows UPNP as "not available" and a NAT type of 2.  Any idea why this might be happening?  I don't do any port forwarding or any other fancy settings on the RT-AC68U, and everything else works so smoothly I am surprised at the trouble I've had.  I appreciate any suggestions you may have.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2769
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYears
Re: PS3 states UPNP is not available
« Reply #1 on: October 28, 2014, 08:32:32 am »
@ guinnesspint

By default on Almond UPNP is enabled and we don't have to do any port forwarding because it allows all the traffic comes from the main router (Asus) in Range Extender mode. Ideally, it should be working fine.

Nat 2: It indicates PS3 is connected to the Router and working fine.

Could you please let us know if you are using the Almond in Range Extender mode or Wireless WAN mode (Beta Wireless WAN) ?



 

 

Page created in 0.036 seconds with 22 queries.

bottleneck