Choose style:

Author Topic: Almond+ and cell phone signal booster  (Read 18024 times)

0 Members and 1 Guest are viewing this topic.

Offline jmecherul

  • Backer
  • *
  • Posts: 8
  • Thanks: 0
  • Registered : 21/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond+ and cell phone signal booster
« Reply #30 on: October 16, 2014, 09:33:25 pm »
So I got it working actually based on this thread: http://forum.securifi.com/index.php/topic,2060.msg7686.html#msg7686

1. ssh into your router
2. type "mv /etc/alg-rules/ipsec.rules /etc/alg-rules/ipsec.rules.disabled"
3. type "reboot"

and you should be good to go.

thanks

this helped with my verizon extender.  ever since R66, my network extender was not working.  i even had verizon send me a new one.  spent 3 hours today messing with this thing before ssh-ing into it.  by the way i added the port forwards first and then disabled ipsec with the command in ssh. 

i am not sure what you guys at securifi did, but the webui is kind of junk and not updating properly.  i mean, disabling the ipsec in openwrt did not do anything.  i disabled it using ssh and still shows enabled under the webui of openwrt.  kind of messed up.  also, giving static addresses to things does not always take either especially my foscam cameras (might be something with the cameras but who knows) whether in almond+ webui or openwrt. 

as an update, i was talking to the verizon tier2 support, and they have mentioned that starting in january they will implement voip, so no more of this extender junk (just like tmobile has had for years), but need a phone update (figures greedy bastards).  hope that will work just fine with the almond+ (tmobile one does)
« Last Edit: October 16, 2014, 09:37:59 pm by jmecherul »

LGNilsson

  • Guest
Re: Almond+ and cell phone signal booster
« Reply #31 on: October 16, 2014, 09:37:36 pm »
We're aware of these issues and we're working on fixing them. Apologies fur the poor user experience, it's not something done on purpose.

Offline jmecherul

  • Backer
  • *
  • Posts: 8
  • Thanks: 0
  • Registered : 21/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond+ and cell phone signal booster
« Reply #32 on: October 16, 2014, 09:42:05 pm »
We're aware of these issues and we're working on fixing them. Apologies fur the poor user experience, it's not something done on purpose.

i am wondering why the changes in R66.  i am not sure if i had R65 or R64 before this latest update, but it was working without fiddling with it.  seems people had issues with R65 too and these microcells.

LGNilsson

  • Guest
Re: Almond+ and cell phone signal booster
« Reply #33 on: October 16, 2014, 09:44:12 pm »
There will be even more changes in the next release. Something was broken when the software team made some changes, not sure exactly what, but it'll hopefully be fixed in the next release.

Offline jmecherul

  • Backer
  • *
  • Posts: 8
  • Thanks: 0
  • Registered : 21/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond+ and cell phone signal booster
« Reply #34 on: October 16, 2014, 10:08:06 pm »
There will be even more changes in the next release. Something was broken when the software team made some changes, not sure exactly what, but it'll hopefully be fixed in the next release.

seems like ALG was added to the R66 according to this thread http://forum.securifi.com/index.php/topic,1889.0.html something that was not in the previous firmware.  what does that do and why is it so important to add it to firmware?

this is off topic (sorry), but i hope the next firmware will fix the schlage locks issues as in i have them registered but will not lock or unlock from either the screen ui nor the phone app.  both methods will just hang.  also, there is some pin function that i do not understand as schlage locks have 4 digit pins and the almond is asking for a 5 digit pin that will not save.

Offline coreygator

  • Backer
  • *
  • Posts: 8
  • Thanks: 0
  • Registered : 20/10/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond+ and cell phone signal booster
« Reply #35 on: October 20, 2014, 10:40:23 pm »
I am going through the same headache with my Verizon Network Extender. I have set a static lease for the extender.

1. I forwarded ports 4500 UDP, 500 UDP, 53 TCP / UDP, 52428 TCP / UDP to the extender.
2. I enabled IPSec under OpenWRT > Services > ALG
3. I enabled QoS under Network > G2 QoS > Enable WAN QoS

Still no luck. The extender works fine if directly plugged into my cable modem, so it is definitely the router.


Cant tell you how excited I am that this worked. I tried changing it through the OpenWRT tab but it still didnt work. I had also done all the port forwarding as well.

Offline thaddeus1

  • Backer
  • *
  • Posts: 7
  • Thanks: 0
  • Registered : 12/08/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Almond+ and cell phone signal booster
« Reply #36 on: November 23, 2014, 01:29:54 pm »
Update RO69 fixed my AYY Microcell issues.
Thanks Thaddeus

 

Page created in 0.05 seconds with 19 queries.