Choose style:

Author Topic: ALMOND keeps on hanging WiFi connection. Have to reboot almost every day.  (Read 3534 times)

0 Members and 1 Guest are viewing this topic.

Offline jumbousa

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 31/12/2014

My WiFi connection hangs and the only way to get connectivity is to reboot the ALMOND router.  Ever since I got this so called smart router, I have had issues.  I kept on trying to change different settings to stabilize the WiFi connection.  Before,  a reboot of the router would be required every 2-4 days.  These days,  router needs to be rebooted almost every day.  Sometimes twice a day.  I have tried to use firmware - AL1-R200-L302-W33 (ALMOND) and AL1-R199C.  My older NetGear router from 6 years ago is stable and I have no issues using it.  I have researched the issue on the web and found many users have the same problem. I am surprised SecuriFi support has not come up with a solution or permanent fix.

I liked the ease of using this router and its features.  But with the reboot issues, I would not recommend this router to anyone.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
@ jumbousa

I am sorry for the inconvenience caused. To our best knowledge customers who got this issue and contacted our support team, there issue has been taken care. It is good that you have contacted our support team ( and I would ensure to take care of this issue on a priority basis for you.


Offline ryanmac

  • Newbie
  • Posts: 4
  • Thanks: 0
  • Registered : 05/03/2014
Came here for this... same exact problem on a daily basis. It looks like many are experiencing it.
Model: Almond
Software Version: AL1-R200-L302-W33

Attached are speed test results from before/after the Almond reboot.

Offline Olithic

  • Beta Testers
  • *
  • Posts: 12
  • Thanks: 0
  • Registered : 12/01/2015
I wanted to join in.  As of tonight 2.4Ghz because unusable for the household.  Tried to reboot but it hung and would not complete.  Had to unplug and replug the Almond+ to get it to reset and get back up.  Only difference tonight was I joined my new work phone (iPhone 6) to 5Ghz SSID.  Resetting everything to the 2.4Ghz and see if that keeps us up.  Upgraded to R069cb Beta a couple of days ago.

****Just noticed this was in the Almond section and not the Almond+ side.
« Last Edit: January 19, 2015, 10:13:08 pm by Olithic »


Page created in 0.069 seconds with 22 queries.