Choose style:

Author Topic: R70 - MultilevelSwitch On/off & dimmer still buggy with Belkin Zigbee WeMo bulb  (Read 1408 times)

0 Members and 1 Guest are viewing this topic.

Offline sfalc

  • Backer
  • *
  • Posts: 167
  • Thanks: 0
  • Registered : 11/09/2014
    YearsYearsYearsYearsYears
The on/off state is still not properly updated, the slider for the dimmer always jumps back to 100% after refresh etc. Control works better now, rules can switch light on and dim, but the UI-state informations is still buggy.
I removed and then added the bulb after updating firmware.
« Last Edit: February 12, 2015, 05:38:10 am by sfalc »
Almond+ with 2 dimmer switches, 2 binary on/off switches, 1 Qubino Flush dimmer, 1 Aeontec micro dimmer, 1 Fibaro Dimmer 2, 1 Lightify RGBW bulb, 2 Lightify Flex RGBW Led strip, 1 WeMo Bulb, 1 Fibaro magnetic door sensor, Vision PIR & temperature sensor.

LGNilsson

  • Guest
Yeah, this hasn't been quite fixed yet. Our software team has a bulb now and will be working on fixing this.
The GE bulbs are much improved with this release though, but I guess it doesn't help you right now  ;D

Offline sfalc

  • Backer
  • *
  • Posts: 167
  • Thanks: 0
  • Registered : 11/09/2014
    YearsYearsYearsYearsYears
No it doesn't  :D but it works quiet well except for the UI. I use it as a wake-up light in the mornings.
Almond+ with 2 dimmer switches, 2 binary on/off switches, 1 Qubino Flush dimmer, 1 Aeontec micro dimmer, 1 Fibaro Dimmer 2, 1 Lightify RGBW bulb, 2 Lightify Flex RGBW Led strip, 1 WeMo Bulb, 1 Fibaro magnetic door sensor, Vision PIR & temperature sensor.

LGNilsson

  • Guest
All the bulbs work much better with the rules now though, as they actually turn on/off and dim properly.

 

Page created in 0.058 seconds with 22 queries.