Choose style:

Author Topic: Problem with Public WLAN  (Read 1987 times)

0 Members and 1 Guest are viewing this topic.

Offline Peter_I

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 04/02/2014
    YearsYearsYearsYearsYears
Problem with Public WLAN
« on: February 04, 2014, 05:13:55 am »
Hi there
There is a Public Wlan in my Ski Resort. To get access you have to buy an individual login. It's an open wlan, but when you connect for the first time you have to enter your login on the homepage. It remebers your devices IP for the rest of your holiday.

Because the wlan signal is too weak to reach our apartment I bought an almond in order to use it as a repeater. Signal Strenght is great now. I hoped that my friends who live in the same house could login with their account. The Problem is: After entering my login the repeated wlan is open for everyone in range, no login is needed anymore for others (because the resorts wlan "thinks" the almond's ip is the ip of an user's pc/laptop/mobile device). Which is unsatisfactory because of safety (?) and bandwith problems (bandwith of each account is limited).

Is there a solution of my problem? thanks in advance  :)

Offline Patrick Wilson

  • Cashew
  • ****
  • Posts: 220
  • Thanks: 0
  • Registered : 21/07/2013
    YearsYearsYearsYearsYearsYears
Re: Problem with Public WLAN
« Reply #1 on: February 04, 2014, 06:02:19 am »
Hi there
There is a Public Wlan in my Ski Resort. To get access you have to buy an individual login. It's an open wlan, but when you connect for the first time you have to enter your login on the homepage. It remebers your devices IP for the rest of your holiday.

Because the wlan signal is too weak to reach our apartment I bought an almond in order to use it as a repeater. Signal Strenght is great now. I hoped that my friends who live in the same house could login with their account. The Problem is: After entering my login the repeated wlan is open for everyone in range, no login is needed anymore for others (because the resorts wlan "thinks" the almond's ip is the ip of an user's pc/laptop/mobile device). Which is unsatisfactory because of safety (?) and bandwith problems (bandwith of each account is limited).

Is there a solution of my problem? thanks in advance  :)

You are probably using the wrong feature here.  You should choose the Wireles WAN (Beta) feature:

WWAN (Wireless Wide Area Netwoek) works like Range Extender except that the Almonds DHCP Server is still operational.  This means the Almond will issue IP addresses from it’s own network segment (default 10.10.10.1-254) rather than passing the DHCP requests to the primary Router.

This will allow your Almond to connect to the Ski Resort network with a single IP address.  Meanwhile your Almond will issue private addresses to all your equipment,  with security (a different password),  so that your equipment can connect to your Almond,  (via wire or Wi-Fi), but others can not.   

  (Located on the 5th Home Screen,  just keep pressing "Next")

We'll connect our Almond to the fictional network "Widownet" (The Ski Resort),  and all friendly laptops will connect to the Almond on a different Network Name (SSID).  Other resort guests will not know the SSID & Password for the Almond,  so they can't connect.   

  • Select WWAN (Beta)   
  • Unplug all Ethernet cables
  • Select Network (We'll select "widownet”) 

    (Simply "double-click" on the network you want to connect to)
  • TouchUI prompts for the main Routers Wi-Fi Password
  • The Almond tries to connect…
  • It asks us to confirm settings…
  • Almond confirms success…
  • Exit this screen.  (Press the "X" symbol)

Patrick Wilson
Victoria, BC Canada

 

Page created in 0.058 seconds with 23 queries.

bottleneck