bottleneck
Choose style:

Author Topic: (resolved) Almond Plus wont stay connected in AP mode  (Read 2144 times)

0 Members and 1 Guest are viewing this topic.

Offline Wynn

  • Peanut
  • **
  • Posts: 17
  • Thanks: 0
  • Registered : 08/01/2015
    YearsYearsYearsYearsYearsYearsYears
(resolved) Almond Plus wont stay connected in AP mode
« on: March 05, 2015, 02:14:09 pm »
My A+ works fine in extender mode, with no cables attached. I would rather use it as an access point, though. When I configure it for AP mode and plug in a network cable to the WAN port, it keeps toggling between "Internet disconnected" and "Internet connected".  It does get an IP address, but then disconnects pretty quickly before trying to connect again. Other devices plugged in nearby (desktop computer, laptop, etc) do not have this issue.

Any ideas how to diagnose this?

The system log looks a lot like this:

Mar  5 11:04:14 AlmondPlus kern.info kernel: eth0: link up, speed 1000 Mb/s, full duplex
Mar  5 11:04:14 AlmondPlus kern.notice kernel: eth0: Promiscuous mode enabled
Mar  5 11:04:14 AlmondPlus kern.info kernel: PHY: 0:00 - Link is Up - 1000/Full
Mar  5 11:04:14 AlmondPlus kern.info kernel: br-lan: port 1(eth0) entering forwarding state
Mar  5 11:04:14 AlmondPlus kern.info kernel: br-lan: port 1(eth0) entering forwarding state
Mar  5 11:04:16 AlmondPlus user.info sysinit: .Request failed:
Mar  5 11:04:16 AlmondPlus user.info sysinit: Error
Mar  5 11:04:20 AlmondPlus kern.info kernel: PHY: 0:00 - Link is Down
Mar  5 11:04:20 AlmondPlus kern.info kernel: br-lan: port 1(eth0) entering forwarding state
Mar  5 11:04:22 AlmondPlus user.info sysinit: ..Request failed:
Mar  5 11:04:22 AlmondPlus user.info sysinit: Error
Mar  5 11:04:25 AlmondPlus user.info sysinit: .Request failed:
Mar  5 11:04:25 AlmondPlus user.info sysinit: Error
Mar  5 11:04:26 AlmondPlus kern.info kernel: eth0: link up, speed 1000 Mb/s, full duplex
Mar  5 11:04:26 AlmondPlus kern.notice kernel: eth0: Promiscuous mode enabled
Mar  5 11:04:26 AlmondPlus kern.info kernel: PHY: 0:00 - Link is Up - 1000/Full
Mar  5 11:04:26 AlmondPlus kern.info kernel: br-lan: port 1(eth0) entering forwarding state
Mar  5 11:04:26 AlmondPlus kern.info kernel: br-lan: port 1(eth0) entering forwarding state
Mar  5 11:04:28 AlmondPlus user.info sysinit: .Request failed:
Mar  5 11:04:28 AlmondPlus user.info sysinit: Error
Mar  5 11:04:28 AlmondPlus kern.info kernel: PHY: 0:00 - Link is Down
Mar  5 11:04:28 AlmondPlus kern.info kernel: br-lan: port 1(eth0) entering forwarding state
Mar  5 11:04:30 AlmondPlus kern.info kernel: eth0: link up, speed 1000 Mb/s, full duplex
Mar  5 11:04:30 AlmondPlus kern.notice kernel: eth0: Promiscuous mode enabled
Mar  5 11:04:30 AlmondPlus kern.info kernel: PHY: 0:00 - Link is Up - 1000/Full
Mar  5 11:04:30 AlmondPlus kern.info kernel: br-lan: port 1(eth0) entering forwarding state
Mar  5 11:04:30 AlmondPlus kern.info kernel: br-lan: port 1(eth0) entering forwarding state
Mar  5 11:04:31 AlmondPlus user.info sysinit: .Request failed:
Mar  5 11:04:31 AlmondPlus user.info sysinit: Error
« Last Edit: March 06, 2015, 02:08:17 pm by Wynn »

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Almond Plus wont stay connected in AP mode
« Reply #1 on: March 05, 2015, 05:17:02 pm »
Silly question but has been the issue before on here, is the cable plugged in tight until it clicked into place? Have you tried a different cable? Also, is your router assigning ip addresses through a dhcp server or are you manually setting ip addresses? Any chance there is an IP conflict?

Offline Wynn

  • Peanut
  • **
  • Posts: 17
  • Thanks: 0
  • Registered : 08/01/2015
    YearsYearsYearsYearsYearsYearsYears
Re: Almond Plus wont stay connected in AP mode
« Reply #2 on: March 06, 2015, 02:06:43 pm »
I hooked up the Almond Plus in a slightly different physical configuration, and now it is up and running as an access point. I removed an intermediate switch, and changed the network cable. I'm not sure why it was freaking out before, but it is possible it was a loose network cable.

Thanks for the rundown of obvious things to try.  :)

 

Page created in 0.051 seconds with 18 queries.