Choose style:

Author Topic: R70as Issue Report  (Read 1290 times)

0 Members and 1 Guest are viewing this topic.

Offline itzfry

  • Newbie
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 01/03/2015
    YearsYearsYearsYears
R70as Issue Report
« on: March 15, 2015, 03:20:39 pm »
Hi, was very interested in updating to this as I cannot figure out how to change the time on my Router in order to allow my rules to be set to my local time zone.  When upgrading, this is what I have found.  The issues seem to be consistent with latest versions of IE, Firefox, Chrome and Safari.

- Two options at the top to sync time zone from router with computer and computer to router - These are overlapping the screen format and the UPDATE buttons don't do anything, does not start any browser activity when clicking.  The 'X" also does not work to rid the lines from the screen.

- Some browsers lose the 'delete icon'

- Chrome 'delete' does not work, says deleting rule but doesn't.  Had to move to Firefox to delete rule.

Worst of all - happens with all browsers:

- When creating a new rule, the 'trigger/IF' section does not provide a 'Done' option so it will never say asking for you to create a Trigger before saving.

Note:  Sort of stuck as I cannot create any new rules after deleting one of them to re-create w/ the time zone option.

Thanks in advance for any guidance or fixes to these issues...

Fry


Offline itzfry

  • Newbie
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 01/03/2015
    YearsYearsYearsYears
Re: R70as Issue Report
« Reply #1 on: March 16, 2015, 09:50:08 pm »
UPDATE:  If I use Chrome and select Incognito Mode, the rules page works fine. 

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: R70as Issue Report
« Reply #2 on: March 17, 2015, 08:55:54 am »
It is a cache issue with the browser. Incognito doesn't cache your pages, try a few refreshes that should clear it up. If not try clearing the cache manually.

Offline mr23

  • Backer
  • *
  • Posts: 204
  • Thanks: 1
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: R70as Issue Report
« Reply #3 on: March 17, 2015, 08:04:26 pm »
It is a cache issue with the browser. Incognito doesn't cache your pages, try a few refreshes that should clear it up. If not try clearing the cache manually.

FYI, Control Key F5 (Ctrl-F5) causes a brower to clear the cache and refresh

 

Page created in 0.058 seconds with 22 queries.

bottleneck