Choose style:

Author Topic: Wireless repeater setup, Connection Lost, Could not find <ssid>  (Read 4389 times)

0 Members and 1 Guest are viewing this topic.

Offline rdevenezia

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 27/03/2015
I've had my Almond more than a year.  Worked fine as wireless repeater when connecting to WRT54G.

That died and got a ASUS RT-AC56R. Works fine, has a little better range than the old one, but still need range extender.  Can't run Ethernet cable to make an access point.  Have to use wireless repeater.
The router has <ssids> for 5ghz and 2.4ghz and 2.4ghz guest

The Almond won't connect to the ASUS for this feature :(

Updated the firmware to latest by hardwiring the Almond to the network.
I keep getting Connection Lost, Could not find <2.4ghz ssid> during setup.
Tried using DHCP and fixed IP address.

Almost ready to discard my almond :(

Why wont it connect ?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2770
  • Thanks: 3
  • Registered : 25/07/2014
Re: Wireless repeater setup, Connection Lost, Could not find <ssid>
« Reply #1 on: March 27, 2015, 05:00:54 pm »
@ rdevenezia,

To our best knowledge, Almond should be connecting to the Asus RT-AC56R router with out any concerns. However, please try the following, which would assist you in resolving the issue.

1) Turn off the Asus router for 30 seconds and turn it back on.

2) Resetting your Almond to the factory default settings. To do so, use the stylus to press and hold the reset button (just above the power plug) for 5 seconds and release it. Your Almond will restart and you will be able to re-configure it and observe its performance.

If the issue still persists, then as Almond was working the old router, there might be some additional settings on the Asus router which are blocking the Almond to connect. Please do get in touch with our support at (, who would take care of the issue for you.


Page created in 0.052 seconds with 20 queries.