bottleneck
Choose style:

Author Topic: phone and tablets work fine with almond, laptops connect with no internet access  (Read 2743 times)

0 Members and 1 Guest are viewing this topic.

Offline adamaxr1

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 04/04/2015
    YearsYearsYearsYearsYears
I tried shutting down both laptops, waiting and restarting but they still can't access internet.  I tested my phone and 3 tablets, all of which work.
not sure if this matters but almond was initially set up as a range extender, then switched to router plugged directly into my modem... went through the setup wizard each time.
« Last Edit: April 04, 2015, 10:54:51 am by adamaxr1 »

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2769
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYears
@ adamaxr1,

Most probably you have to reconfigure the Almond properly in Router mode by performing a factory reset. To do so, press and hold the reset button (just above the power plug) for 5 seconds and release it. Please do let us know the status.

Offline adamaxr1

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 04/04/2015
    YearsYearsYearsYearsYears
Looks like a good fix thanks. 
One laptop connected to the newly created ssid no problem.  The other laptop did not at first.  I restarted the laptop and now it seems to be working fine. 
so far so good thanks

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2769
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYears
@ adamaxr1,

You are most welcome and as Almond is setup properly now after factory reset, everything should be working fine. Thank you for letting us know the status.

Offline Bcooper

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 08/04/2015
    YearsYearsYearsYearsYears
I'm having the exact same issue.  Connection is fine with all of the Apple products in our house but still cannot get my older Sony laptop with Vista OS to connect to the Internet after trying your suggestion. 

Any ideas?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2769
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYears
@ Bcooper,

It would be helpful, if you could confirm whether you are using the Almond in Router mode or Range Extender mode. In any case, please try to release and renew the IP Address through command prompt.

1) Start-->Search programs and files-->Type CMD--> Right click on CMD and click on Run as Administrator.

2) Type ipconfig /release and once this process is done then type ipconfig /renew.


Offline Bcooper

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 08/04/2015
    YearsYearsYearsYearsYears
Sorry I should have stated that I'm using it as a router.  I tried what you suggested and my pc still won't connect to the Internet.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2769
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYears
@ Bcooper,

We may have to try some different security options on wireless network, however, other wireless devices might get disconnected. Hence, it is better if you could get in touch with our support team at (support@securifi.com), who would take care of the issue for you.

Offline Bcooper

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 08/04/2015
    YearsYearsYearsYearsYears
Email sent, thank you.

 

Page created in 0.076 seconds with 20 queries.