bottleneck
Choose style:

Author Topic: Problems connecting my iPhone to Almond  (Read 3027 times)

0 Members and 1 Guest are viewing this topic.

Offline EvanCole99

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 03/09/2015
    YearsYearsYearsYears
Problems connecting my iPhone to Almond
« on: September 03, 2015, 10:49:42 pm »
My Almond is properly set up, and properly connected to my home wifi. All other devices (including other iPhones) are able to use the network via Almond.

I can connect perfectly fine, with excellent signal strength, but I just have no internet access when connected. I've reset both my main router and Almond, reconnected, unplugged, and no matter what I seem to do, my iPhone is never able to use Almond.

Please help!

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2751
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Problems connecting my iPhone to Almond
« Reply #1 on: September 04, 2015, 04:54:10 pm »
@ EvanCole99,

Ensure that the software on the Almond is updated to R201, if not go to our website (http://www.securifi.com/rg/support) to know how to download and update the software manually through Web UI. If you are still facing the same issue then disable the Range Extender mode and go to the Wireless WAN by tapping "More" and proceed with the setup, and check the connection on iPhone.

Offline EvanCole99

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 03/09/2015
    YearsYearsYearsYears
Re: Problems connecting my iPhone to Almond
« Reply #2 on: September 04, 2015, 10:08:47 pm »
It told me to access the Web UI of Almond in order to manually update my system. How do I access the Web UI?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2751
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Problems connecting my iPhone to Almond
« Reply #3 on: September 04, 2015, 11:29:12 pm »
@ EvanCole99,

Connect any of your client device like laptop or desktop etc., to the Almond and then under the "Web Administer" you would find the URL and user credentials to access the Web UI. And make sure that before you connect any client device to Almond download the software from our website first.

Offline EvanCole99

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 03/09/2015
    YearsYearsYearsYears
Re: Problems connecting my iPhone to Almond
« Reply #4 on: September 05, 2015, 04:20:57 pm »
Tried both - to no avail. My phone still has no internet access.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2751
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Problems connecting my iPhone to Almond
« Reply #5 on: September 05, 2015, 05:13:51 pm »
@ EvanCole99,

Tap on the icon which says "Status" and let us know if it shows "Internet Connected" or "Internet Disconnected". Are you able to access the internet through any other device apart from iPhone?

Offline EvanCole99

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 03/09/2015
    YearsYearsYearsYears
Re: Problems connecting my iPhone to Almond
« Reply #6 on: September 06, 2015, 12:38:31 pm »
It tells me that it is connected.
And yes, all other devices in the house (including other iPhones) can all access the Internet via Almond. Only my phone is having problems.

Offline EvanCole99

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 03/09/2015
    YearsYearsYearsYears
Re: Problems connecting my iPhone to Almond
« Reply #7 on: September 12, 2015, 06:15:13 pm »
Bump - please help!

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2751
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Problems connecting my iPhone to Almond
« Reply #8 on: September 12, 2015, 07:18:37 pm »
@ EvanCole99,

As rest of the devices are working fine through Almond's network, you may have to reset the network settings on the iPhone and check. If you are still facing the same issue then I would suggest you to get in touch with our support team at (support@securifi.com).

Offline EvanCole99

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 03/09/2015
    YearsYearsYearsYears
Re: Problems connecting my iPhone to Almond
« Reply #9 on: September 13, 2015, 02:11:21 pm »
Thank you so much, the problem is solved!

 

Page created in 0.042 seconds with 22 queries.