Choose style:

Author Topic: Cannot update my Almond 2015 Firmware  (Read 1670 times)

0 Members and 1 Guest are viewing this topic.

Offline Taurian

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 21/03/2016
    YearsYearsYears
Cannot update my Almond 2015 Firmware
« on: March 21, 2016, 11:46:08 pm »
Hello,

After I download the file "AL2-R089". It doesn't have a file extension. And when I select this file in the Firmware section of the web ui I get this error: "Please specify valid file".

What extension should this file be? How the heck do I apply it to my router?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2763
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Cannot update my Almond 2015 Firmware
« Reply #1 on: March 22, 2016, 06:28:40 am »
@ Taurian,

Try to use the same file and do not change it, if possible use any other browser apart from Internet Explorer.

 

Page created in 0.069 seconds with 21 queries.

bottleneck