Choose style:

Author Topic: Login to web interface  (Read 2158 times)

0 Members and 1 Guest are viewing this topic.

Offline patmolloy

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 28/08/2016
    YearsYearsYearsYears
Login to web interface
« on: August 28, 2016, 02:58:48 pm »
Hi, I just received this today and have it set as a range extender. My network scanner (and the app) tell me it's at 192.168.254.50 .. however I cannot ping that address and there appear to be no open ports (specifically port 80) so I cannot access the web interface.

There is nothing plugged into any of the ethernet ports -- am totally wireless.

Should this work or am I missing something ?

Thanks

Pat

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2769
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYearsYears
Re: Login to web interface
« Reply #1 on: August 28, 2016, 03:40:57 pm »
@ patmolloy,

Hi, I just received this today and have it set as a range extender. My network scanner (and the app) tell me it's at 192.168.254.50 .. however I cannot ping that address and there appear to be no open ports (specifically port 80) so I cannot access the web interface.

There is nothing plugged into any of the ethernet ports -- am totally wireless.

Should this work or am I missing something ?

Thanks
Pat


To access the Almond's Web UI internally, we don't have to do the port forwarding for opening the port 80 and tap on Status-->Web Admin to find the IP Address and user credentials, try that and let us know the status. If it is still not working, reboot the device once and check.

Offline patmolloy

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 28/08/2016
    YearsYearsYearsYears
Re: Login to web interface
« Reply #2 on: August 28, 2016, 04:46:47 pm »
Thanks, the reboot has cleared the problem.

 

Page created in 0.066 seconds with 21 queries.