Choose style:

Author Topic: Any feedback related to Android app 6.9  (Read 1757 times)

0 Members and 1 Guest are viewing this topic.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2760
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Any feedback related to Android app 6.9
« on: November 05, 2016, 09:19:53 am »
Please post any feedback related to 6.9 here.

Offline Shazster

  • Newbie
  • ****
  • Posts: 172
  • Thanks: 0
  • Registered : 29/11/2015
    YearsYearsYearsYears
Re: Any feedback related to Android app 6.9
« Reply #1 on: November 06, 2016, 01:21:24 am »
Android 5.1 not supported?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2760
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android app 6.9
« Reply #2 on: November 07, 2016, 02:17:28 pm »
@ Shazster,

It is, one of our Testing team agent uses the 5.1 version and got no issues. Could you please let us know, if you have updated your client device from old version to 5.1 or received it with that version, also what is the make and model number of the device.

Offline Shazster

  • Newbie
  • ****
  • Posts: 172
  • Thanks: 0
  • Registered : 29/11/2015
    YearsYearsYearsYears
Re: Any feedback related to Android app 6.9
« Reply #3 on: November 07, 2016, 05:50:24 pm »
Samsung Galaxy Tab
SM-T330NU
UPATED to Android 5.1.1

Google Play Store will NOT allow me to download " (!) your device isn't compatible with this version. "

My tablet is my primary, always-on device.
I am hoping App incompatibility is not going to be one more nail in my Almond+'s coffin.   


Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2760
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Any feedback related to Android app 6.9
« Reply #4 on: November 08, 2016, 08:23:47 am »
@ Shazster,

Samsung Galaxy Tab
SM-T330NU
UPATED to Android 5.1.1

Google Play Store will NOT allow me to download " (!) your device isn't compatible with this version. "

My tablet is my primary, always-on device.
I am hoping App incompatibility is not going to be one more nail in my Almond+'s coffin.   



Please check your PM, sent a debugging app which should help us.

 

Page created in 0.058 seconds with 21 queries.

bottleneck