Choose style:

Author Topic: No internet but router is working  (Read 591 times)

0 Members and 1 Guest are viewing this topic.

Offline Colorfinger

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 29/01/2017
No internet but router is working
« on: January 29, 2017, 12:36:02 pm »
I have my Almond 2015 connected to a Motorola Surfboard SB6121 via ethernet cable. I have had this setup functional for about 18 months. Last night the internet stopped working so we tried resetting the modem etc. Then reset it from the TW website. Then finally called time warner. After working through it we discovered that it wasn't the modem or TW (for a change) it appears to be the Almond.

Under basic status, it says no internet but right now I am corded directly to the modem and I am getting internet fine on this pc. So the internet is working from the modem and through this ethernet cord but Almond is not finding the internet when it is connected using the same cord etc. It is setup in router mode and shows the number of connected user, but has the red x and no internet where the internet status would be.

Offline joltdude

  • Backer
  • *
  • Posts: 310
  • Thanks: 2
  • Registered : 02/08/2013
    YearsYearsYearsYears
Re: No internet but router is working
« Reply #1 on: January 29, 2017, 03:52:45 pm »
Know this is a bit obvious but have you rebooted the router?...... Also do you have the most recent firmware for it... I vaguely remember the status page being inaccurate with another one of securifi's routers that was resolved with a later update.... also the possibility of doing a hardware reset on the router is another option, but youll have to re-setup....

Hope it helps
-J

Offline Colorfinger

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 29/01/2017
Re: No internet but router is working
« Reply #2 on: January 29, 2017, 04:15:59 pm »
I did do reboots of the modem and router both before and with TW tech support leading to me finding the status screen showing no internet.

I may try a hardware reset next. Setting it back up isn't a problem, just hadn't thought of that option yet.

Offline Colorfinger

  • Newbie
  • Posts: 3
  • Thanks: 0
  • Registered : 29/01/2017
Re: No internet but router is working
« Reply #3 on: January 29, 2017, 05:34:04 pm »
I ran the wizard again (tried that last night without luck) and this time it worked, so I'm back up and running.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2519
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYears
Re: No internet but router is working
« Reply #4 on: January 29, 2017, 11:08:08 pm »
@ Colorfinger,

Please do check the performance and let us know, if you are facing any intermittent connection issues.

 

Page created in 0.046 seconds with 19 queries.