bottleneck
Choose style:

Author Topic: Problems connecting other device after update  (Read 214 times)

0 Members and 1 Guest are viewing this topic.

Offline AnthonyB

  • Newbie
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 06/12/2016
    Years
Problems connecting other device after update
« on: May 14, 2017, 04:46:54 pm »
I have three Almond 3 devices set up in a mesh network. They have been set up this way and working for months. I also have an Amazon Echo and several Echo Dots connected to the network. After the recent software update for the Almond 3 the Echo Dot that is connected to a secondary Almond 3 in the bedroom lost its connection and will not reconnect. Neither device was moved and nothing new was added to cause interference.

I have my network set up with the 2ghz and 5ghz networks both using the same SSID and password. Not sure if that matters or if there is a good reason to use different SSID or password. The only thing I can come up with is that maybe the new update changed the way the Almonds networks communicate and prevented the Echo Dot from connecting. (Since the Dot still connects to my phone and a different network just fine). Has anyone else had this problem or did something change that I need to adjust my network setup for?

Offline Yoshidaka

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 14/05/2017
Re: Problems connecting other device after update
« Reply #1 on: May 15, 2017, 04:28:31 am »
Your information, I strongly agree.

Offline fillibar

  • Backer
  • *
  • Posts: 1638
  • Thanks: 4
  • Registered : 02/08/2013
    YearsYearsYearsYears
Re: Problems connecting other device after update
« Reply #2 on: May 15, 2017, 10:14:59 am »
Recent device update? Was there one for the Amazon devices? Because the most recent public software for the Almond 3 was in January. I only have one Echo and have not had any problems with devices.
Did you try rebooting your Almond 3, then rebooting the dot once the Almond is back up? After that does it show in the devices list at all? I know my Echo got confused after a power failure last year one time. Had to add it back on the network after a reboot, but nothing major.
Almond 3 handling most devices and network functions with an Almond+ also.

Offline Ohiomedic

  • Backer
  • *
  • Posts: 391
  • Thanks: 0
  • Registered : 27/05/2014
    YearsYearsYears
Re: Problems connecting other device after update
« Reply #3 on: May 15, 2017, 11:01:41 am »
For about the past two months I've my 2 dots have randomly dropped the network. I think it might be on I know since factory resetting one it has had less drops. Prior to the calling feature on the echos I had seen some posts about the same problem on the echo subreddit.

Offline AnthonyB

  • Newbie
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 06/12/2016
    Years
Re: Problems connecting other device after update
« Reply #4 on: May 16, 2017, 01:06:38 pm »
I guess I waited a few months before I got around to doing the Almond update then. Did it late last month. But yes that's what I was referring to. The problem happened before the recent Amazon update with calling features. And it's just that one Echo Dot. I moved another to the same location and set it up and it works fine. The problem Dot connects to other networks just fine, just not my home network anymore. I rebooted the Dot and the routers countless times. I did a factory reset on the Dot. Nothing worked. Even checked the Almond app to make sure I hadn't accidentally blocked the device from the home network.

 

Page created in 0.079 seconds with 18 queries.

bottleneck