2
Choose style:

Author Topic: 5GHz wifi SSID doesn't allow devices to join several hours after a reboot  (Read 3743 times)

0 Members and 1 Guest are viewing this topic.

Offline greggerca

  • Newbie
  • **
  • Posts: 13
  • Thanks: 0
  • Registered : 10/04/2015
    YearsYearsYearsYears
Not sure what's going on, but ever since the last firmware update (R090 I believe), I have to reboot the Almond+ daily to allow devices to connect to the 5GHz network. And sometimes the ability to join on the 5GHz network dies pretty quickly after the reboot (or requires a couple reboots).

It might be correlated to iOS devices or a MacBook, but it seems to be more tightly correlated to the most recent firmware update.

Anyone else experiencing this?
Thanks...

Offline wellthen

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 22/06/2017
    YearsYears
Signed up to say this as well.  It's unclear if it has to do with signal strength or not, and I'm seeing this sort of event in the logs:

wmi_unified_event_rx : no registered event handler : event id 0x901b

Offline wellthen

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 22/06/2017
    YearsYears
Question for you: What bandwidth are you using?  I discovered that there appeared to be a significant range issue (mine was only manifesting in portable devices), and rolling it back to 40 MHz addressed the issue.  Something appears to have changed in the environment (interference), and changing the bandwidth appears to have fixed my issues.

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
That is strange. I would contact the support department as they can walk you through testing several options to see if it improves.

Offline Fusion R53

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 15/07/2017
    YearsYears
Registered also to report this issue. Got the router yesterday and all was fine until today where the 5GHz will drop and the only way to get it back is with a reboot , very frustrating  :-\



Update..
This also seams to be IPhone related
« Last Edit: July 15, 2017, 11:00:43 am by Fusion R53 »

Offline rldreams

  • Beta Testers
  • *
  • Posts: 240
  • Thanks: 0
  • Registered : 02/06/2014
    YearsYearsYearsYearsYears
Not Iphone related. I don't have a single IOS device around and 5G signal is gone. I've had to go around changing SSID on 30+ devices that were using 5Ghz. Submit logs though the  Help menu on touchscreen

Offline rldreams

  • Beta Testers
  • *
  • Posts: 240
  • Thanks: 0
  • Registered : 02/06/2014
    YearsYearsYearsYearsYears
I ended up gong in SSL, deleting the WAN scripts , don't ask me why, but that seems to have stabilized the 5Ghz . Now I just can't get A+ to stop just randomly rebooting itself every couple hour or so.

Pretty sure this thing has reached EOL. 3 years waiting for it to come close to living up to the original promises is more than long enough.

Offline Fusion R53

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 15/07/2017
    YearsYears
I only just got the almond+ and beginning to regret it already, The dropouts are a pain and the throughput randomly dips too.

Offline rldreams

  • Beta Testers
  • *
  • Posts: 240
  • Thanks: 0
  • Registered : 02/06/2014
    YearsYearsYearsYearsYears
Well I guess it is a choice of 2 evils. A+ seems to have stopped the rebooting every hour or 2, but 5G band is gone again. So I have the option of having 100+ devices all on 2.4 and dealing with the bottle neck, or having A+ reboot itself every hours or so. I would love to submit logs, but every time I try  I get the lovely " submission failed, please try again" 3-4 times and give up.

Offline Fusion R53

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 15/07/2017
    YearsYears
Yeah its not a great situation.

I was also having trouble submitting logs, I was trying through the app then I tried doing it through the device its self and that worked.

Is this issue down to the latest firmware or have these problems always happened?

Offline Fusion R53

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 15/07/2017
    YearsYears
This is getting more than annoying now. a official response would be nice.

Offline PaulRedBeardedOne

  • Newbie
  • Posts: 2
  • Thanks: 0
  • Registered : 18/04/2018
    Years
Here is another forum on this issue, found two so far. An this is most def not a iOS issue, I have a mixed household and see on mutiple devices. Further the help desk doesn't seem to understand the problem. I am going to try the 40 hrtz next time is acts up.




Offline greggerca

  • Newbie
  • **
  • Posts: 13
  • Thanks: 0
  • Registered : 10/04/2015
    YearsYearsYearsYears
I'm still having this problem. 5GHz devices will stop connecting after some period of time. Could be 3 hours, it could be 15 hours.

Every morning I set up the router so it reboots.
Sometimes it fails to start up properly now after that reboot.

I just upgraded to R093, but the release notes don't mention any changes that seem relevant.

I think I have to replace the router.

Offline jwh7

  • Peanut
  • **
  • Posts: 12
  • Thanks: 0
  • Registered : 08/12/2016
    YearsYearsYears
A lot of the reports for wireless issues, especially after upgrading to 092 or 093, were solved by resetting.  Have you tried this?  I need to try it myself, as I had 2.4 GHz dropping out on 092, so I just disabled it, and am on 093 now.  The 5 GHz has been fine though.

Offline greggerca

  • Newbie
  • **
  • Posts: 13
  • Thanks: 0
  • Registered : 10/04/2015
    YearsYearsYearsYears
Hi there,
I already have a rule that reboots the Almond+ every morning at 530 AM.
I think adding another rule to do that later seems a bit too far.

I think it is worse on R093. 5GHz stops accepting connections first and the 2.4GHZ now seems to start having bandwidth issues after that.

It's hard to find a pattern though.

 

Page created in 0.049 seconds with 24 queries.