bottleneck
Choose style:

Author Topic: Anyone experiencing frequent WiFi drops  (Read 1891 times)

0 Members and 1 Guest are viewing this topic.

Offline sriram

  • Backer
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYears
Re: Anyone experiencing frequent WiFi drops
« Reply #15 on: September 20, 2017, 08:37:04 pm »
Factory resetting the Almond+ did not help and the issue is back again. I tried sending logs but it fails. Screenshot below:

Offline mparadis

  • Backer
  • *
  • Posts: 1540
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYears
Re: Anyone experiencing frequent WiFi drops
« Reply #16 on: September 21, 2017, 02:12:40 pm »
That's strange, I would reach out to support. Seems like some kind of bug if you can't even send the logs.

Offline sriram

  • Backer
  • *
  • Posts: 9
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYears
Re: Anyone experiencing frequent WiFi drops
« Reply #17 on: September 21, 2017, 02:47:59 pm »
Yeah, I sent support an email. I'll update here if I hear anything (unless someone from Securifi posts an official response first :D)

Offline Gervippia

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 23/09/2017
Re: Anyone experiencing frequent WiFi drops
« Reply #18 on: September 23, 2017, 10:55:33 pm »
Going to send in a ticket to support as well for my WiFi signal being spotty with Almond+. Report back if you get any solutions that will work for us all!

3 surprising ways sex cams can improve stamina
« Last Edit: November 29, 2017, 04:35:08 pm by Gervippia »

Offline Echild

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 11/10/2017
Re: Anyone experiencing frequent WiFi drops
« Reply #19 on: October 11, 2017, 08:48:26 pm »
This has been happening for some time.
Devices connected, but no data till reset.  Happens more and more.

Offline jbh

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 25/01/2016
    Years
Re: Anyone experiencing frequent WiFi drops
« Reply #20 on: October 18, 2017, 02:34:38 pm »
5 GHz tells me that my password is incorrect until I restart the Almond +. Has started to happen almost daily.

Offline Ab

  • Backer
  • *
  • Posts: 51
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYears
Re: Anyone experiencing frequent WiFi drops
« Reply #21 on: November 29, 2017, 04:39:51 pm »
I haven't had an issue since I resolved my rogue wifi repeater issue. Cant imagine that everyone has a repeater/router or similar device on your network but if you do, turn off the repeater or the device itself and check!

Offline Richel

  • Beta Testers
  • *
  • Posts: 61
  • Thanks: 0
  • Registered : 22/03/2014
    YearsYearsYears
Re: Anyone experiencing frequent WiFi drops
« Reply #22 on: November 29, 2017, 09:40:02 pm »
I'm not sure this is related, since I was losing intermittently internet and, sometimes, phone service, too, with Comcast. The company replaced my modem and this seemed to fix the problem for about 1 month and then the problem returned. Ultimately, tech support thought it was my external WiFi router, my Almond+, that was causing the problem. I had the Comcast modem in bridge mode. It was hard for me to believe that this was the problem, since everything had been working just fine for at least 1 year or more. Nonetheless, I agreed to do the experiment and unbridged the Comcast modem. Much to my surprise, this seems to have fixed the problem for me. It has now been several weeks since I made the change and my system has been rock stable.

Offline mparadis

  • Backer
  • *
  • Posts: 1540
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYears
Re: Anyone experiencing frequent WiFi drops
« Reply #23 on: November 30, 2017, 07:54:22 am »
Your gateway isn't ideal as a modem even though it works, in bridge mode it can have issues. Have you tried setting up the Almond+ on the modem now that it isn't in bridge mode?

Offline Richel

  • Beta Testers
  • *
  • Posts: 61
  • Thanks: 0
  • Registered : 22/03/2014
    YearsYearsYears
Re: Anyone experiencing frequent WiFi drops
« Reply #24 on: November 30, 2017, 10:38:39 am »
Yes, I never disconnected the Almond+. I am using it still as a router, because I have so many devices (e.g., IP cameras) that have been using it for their gateway. Everything has been working fine, since I stopped bridge mode.
Elliott

Offline BrownChiLD

  • Chestnut
  • ***
  • Posts: 52
  • Thanks: 0
  • Registered : 12/08/2013
    YearsYearsYearsYears
Re: Anyone experiencing frequent WiFi drops
« Reply #25 on: December 11, 2017, 07:55:07 pm »
i see im not the only one experiencing this.
I too get the wifi drops but only when transferring files over wifi. be it 5ghz or 2.4ghz
when I transfer large files like movies, from my PC (wired) to my Laptop over wifi, it starts for a few seconds then it drops to 0mbps , like it's stalled.... then after a while it will prompt network source is gone (laptop is still connected to wifi but somehow network link is broken/no data going in and out)

been living with this issue for months, this sux.


 

Page created in 0.038 seconds with 17 queries.

bottleneck