Choose style:

Author Topic: Almond 2015 still having time zone problems.  (Read 1525 times)

0 Members and 1 Guest are viewing this topic.

Offline Shazster

  • Newbie
  • ****
  • Posts: 172
  • Thanks: 0
  • Registered : 29/11/2015
    YearsYearsYearsYears
Almond 2015 still having time zone problems.
« on: January 07, 2018, 08:36:55 pm »
I see my Almond 2015 STILL thinks my time zone is Midway Island.

Are there any plans to fix this...?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2766
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYearsYears
Re: Almond 2015 still having time zone problems.
« Reply #1 on: January 07, 2018, 10:12:46 pm »
@ Shazster,

On the App, go to Settings--> Regional Settings and select the location manual that should solve it.

Offline DocP

  • Newbie
  • **
  • Posts: 16
  • Thanks: 0
  • Registered : 01/09/2015
    YearsYearsYearsYears
Re: Almond 2015 still having time zone problems.
« Reply #2 on: March 11, 2018, 06:27:59 pm »
I'm having even more of a problem; on .104 update; the time zone did not correct today for CST Time Forward. It would not synchronize on any regional time Zones (Central or Middle USA) and offset 3 hours was only temporary. I updated to V.108 and tried again with Web UI App to Synchronize/Apply and nothing works.
Even manual time set on the Screen UI does not work.
The Clock also goes blank after a few minutes; where it used to stay on until turned off.
I'll re-post this on Feedback for VX.108 also.

Offline mparadis

  • Backer
  • *
  • Posts: 1765
  • Thanks: 3
  • Registered : 02/08/2013
    YearsYearsYearsYearsYearsYears
Re: Almond 2015 still having time zone problems.
« Reply #3 on: March 21, 2018, 12:13:46 pm »
After setting the time via the webui. Make sure you refresh the web page.

 

Page created in 0.065 seconds with 25 queries.