bottleneck
Choose style:

Author Topic: Won't stop rebooting  (Read 2513 times)

0 Members and 1 Guest are viewing this topic.

Offline Ntomaszewski

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 01/08/2017
    YearsYearsYearsYearsYears
Won't stop rebooting
« on: August 01, 2017, 01:08:27 am »
I bought the Almond + back in February mainly to use as a range extender and extended connection for systems in my living room like my security system and DVR. Those were the only two things hooked up to it until I bought a Smartthings hub for other Smart Home devices I've installed. Ever since I've plugged a 3rd device in to the network ports in the back, it's constantly restarting. I've left the Almond unplugged for days, tried flashing the software, and tried different port configurations, nothing seems to stop if from constantly restarting if there are 3 items plugged in. Has anyone experienced this?

Offline eibbs

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 01/08/2017
    YearsYearsYearsYearsYears
Re: Won't stop rebooting
« Reply #1 on: August 01, 2017, 01:26:27 pm »
My Almond+ has the 5ghz dropping out multiple times per day and the device reboots itself quite frequently.. very frustrating

Offline PhilShifley

  • Backer
  • *
  • Posts: 12
  • Thanks: 0
  • Registered : 14/08/2013
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Won't stop rebooting
« Reply #2 on: August 18, 2017, 04:09:58 pm »
My Almond+ has the 5ghz dropping out multiple times per day and the device reboots itself quite frequently.. very frustrating
I'm having a similar issues of 5Ghz dropping. Posted details in another thread.  Looks like a lot of recent comments on the same subject around the same time.

Offline rldreams

  • Beta Testers
  • *
  • Posts: 240
  • Thanks: 0
  • Registered : 02/06/2014
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Won't stop rebooting
« Reply #3 on: August 29, 2017, 09:11:45 am »
I'm having a similar issues of 5Ghz dropping. Posted details in another thread.  Looks like a lot of recent comments on the same subject around the same time.

I posted the fix ( that had been working for me)  in the other thread.

The complete lack of continued support for A+ is why all my Securifi products are now shelved.  For about the same price as New Almond ( or any " good" consumer router, mesh setup ) I just finished installing Ubiquiti Unifi setup.

 

Page created in 0.064 seconds with 19 queries.

bottleneck