bottleneck
Choose style:

Author Topic: On/Off switch showing up as unsupported device  (Read 183 times)

0 Members and 1 Guest are viewing this topic.

Offline michieldor

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 11/10/2017
On/Off switch showing up as unsupported device
« on: October 11, 2017, 07:21:15 am »
Hi!

I have an Almond+ (2014) and am trying to add an innr smart plug. It's just a generic on/off module that works over zigbee. The almond successfully adds the module, and even initially shows the "on/off" toggle and the metered power consumption. After adding it either through the app or the web interface, it will allow me to toggle it on or off.

Only after pressing the power button once, in the app for instance, it will replace the 'ON' status below the device name and the power icon to "Unknown" and a blank icon, even though the plug will successfully turn on.

Am I doing something wrong? Did I set it up incorrectly? Maybe someone can help me debug the problem

Kind regards,

Michiel

Offline fillibar

  • Backer
  • *
  • Posts: 1850
  • Thanks: 4
  • Registered : 02/08/2013
    YearsYearsYearsYears
Re: On/Off switch showing up as unsupported device
« Reply #1 on: October 12, 2017, 09:43:58 am »
Sounds like you did it right. I would recommend:
1) Remove the device and add it again.
2) If it works happily after that, great, you are done!
3) If it does not work, send a Debug Log to Securifi with a simple title... Make sure you write down the name for reference.
4) Try rebooting the router.
5) If it still does not work you should email or call support and mention that you sent a log.

If the device does not want to add back in, you may need to clear the pairing from it by resetting it to factory defaults. The ZigBee device NOT the router.

Post back on here so we know if it turned out.
Almond 3 mesh handling the home.

 

Page created in 0.051 seconds with 17 queries.