bottleneck
Choose style:

Author Topic: Configuration problem  (Read 1436 times)

0 Members and 1 Guest are viewing this topic.

Offline salexander319

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 08/01/2018
    Years
Configuration problem
« on: January 11, 2018, 12:21:15 pm »
I would like to connect an EdgeRouter X to my existing wireless network via and Almond Router. I'm trying to figure out how to configure the two devices so the EdgeRouter will accept the Almond as the WAN connection. Can this be done?

srikanthkosuri

  • Guest
Re: Configuration problem
« Reply #1 on: January 11, 2018, 04:31:58 pm »
@salexander319

Assuming your Almond is connected to the internet. Connect the Ethernet cable to Almond LAN Port and another end to the Edge Router X WAN port for Eth0. Thank you!

Offline salexander319

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 08/01/2018
    Years
Re: Configuration problem
« Reply #2 on: January 11, 2018, 09:27:08 pm »
I have the Almond configured as a Range Extender since I'm connecting to an existing wireless network. On my PC I can connect to the internet via the Almond either wirelessly or via the Almond LAN connector.

If I set my PC Ethernet adapter to static IP 192.168.1.10 and set the EdgeRouter X (ERX) back to factory reset I can connect to Edge OS via eth0. I updated to the latest firmware earlier. Then I go through the Basic Setup wizard where I leave the settings as eth0 set to DHCP and set for a single network. I apply the settings and connect the eth0 port to the Almond LAN port. I change my PC Ethernet adapter back to DHCP and connect it to the ERX eth2 port. I restart my PC just to be safe. At this point I don't have any internet  connectivity nor can I access the ERX by any means.

Offline salexander319

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 08/01/2018
    Years
Re: Configuration problem
« Reply #3 on: January 11, 2018, 09:41:36 pm »
As an additional test it occurred to me to connect the ERX port eth0 directly to a port on my router to see if that made any difference and it didn't. With my PC connected to port ERX-eth2 I still had no internet connectivity.

Offline salexander319

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 08/01/2018
    Years
Re: Configuration problem
« Reply #4 on: January 12, 2018, 10:10:07 am »
This morning I started over again resetting the ERX and then using the WAN+2LAN2 wizard. I changed the subnet to 192.168.2.1. At this point it worked. I now have internet connectivity from my PC through the ERX and the Almond. I can also access the ERX configuration at 192.168.2.1.

Is the subnet significant or have I simply been doing something wrong with each previous attempt?

Oh I was also very careful to disable all the Norton security too. Haven't had a chance to see if that was a factor.
« Last Edit: January 12, 2018, 10:23:19 am by salexander319 »

Offline salexander319

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 08/01/2018
    Years
Re: Configuration problem
« Reply #5 on: January 12, 2018, 12:50:42 pm »
Went through the process several more times and concluded that the subnet change is what makes it work. Norton stuff has no effect and it doesn't work unless I change the subnet. Then no problem.

 

Page created in 0.064 seconds with 22 queries.