Choose style:

Author Topic: How do I disable upnp?  (Read 855 times)

0 Members and 1 Guest are viewing this topic.

Offline td0g

  • Newbie
  • **
  • Posts: 23
  • Thanks: 0
  • Registered : 04/04/2017
    Years
How do I disable upnp?
« on: January 02, 2018, 11:18:23 pm »
I have a security camera that managed to open itself to the internet even though I have not set up a port forward for it.  I can see no place in the almond+ interface to turn off upnp.  Is it a console command?

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2692
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: How do I disable upnp?
« Reply #1 on: January 03, 2018, 03:44:29 pm »
@ td0g,

Login to the Web UI-->Open WRT-->Services-->UPnP. In which mode are you using the Almond device?

Offline td0g

  • Newbie
  • **
  • Posts: 23
  • Thanks: 0
  • Registered : 04/04/2017
    Years
Re: How do I disable upnp?
« Reply #2 on: January 08, 2018, 12:24:58 pm »
Hi, I am using it as my router and there is no OpenWRT option in the menu.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2692
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: How do I disable upnp?
« Reply #3 on: January 08, 2018, 03:08:28 pm »
@ td0g,

You can login to the Almond Web UI (IP/internet/lan.asp).

Offline td0g

  • Newbie
  • **
  • Posts: 23
  • Thanks: 0
  • Registered : 04/04/2017
    Years
Re: How do I disable upnp?
« Reply #4 on: January 08, 2018, 11:15:08 pm »
That did it, thanks. 

 

Page created in 0.068 seconds with 17 queries.

bottleneck