Choose style:

Author Topic: Zigbee Weiser smartcode10 worked perfectly for two days but not anymore  (Read 2778 times)

0 Members and 1 Guest are viewing this topic.

Offline Sigh74

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 07/01/2018
Anybody who has Weiser smartcode 10 working with Almond 2015?

Offline engr.jpc

  • Backer
  • *
  • Posts: 318
  • Thanks: 0
  • Registered : 29/09/2014
I am experiencing the same issue on my Z-wave Weiser smartcode lock. I had it for almost 2 years now and when I initially set it up with my A3 it worked perfectly fine for quite a long time. But when the battery started to deplete I can't control it anymore from Almond app even though it still works manually. After I replaced its batteries it will only work for a couple of days or less than a week and I had to unpair and pair the lock again because just replacing the batteries won't update the battery status in the Almond (even after touching the battery icon in LCD UI). I replaced its batteries the 2nd time a couple of months ago and I think it only worked with Almonds for a couple of days.
« Last Edit: January 08, 2018, 11:37:35 am by engr.jpc »


Page created in 0.056 seconds with 17 queries.