Choose style:

Author Topic: Almond+ Firmware AP2-R093  (Read 2554 times)

0 Members and 1 Guest are viewing this topic.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2736
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Almond+ Firmware AP2-R093
« on: March 01, 2018, 09:40:24 am »
We resolved the sensors disappearing issue with the firmware R093 and wanted to get some feedback before we release it to everyone via App and Automatic update. Hence, it would be great, if users could update it and let us know how it works.

--> Bug fixed related to sensors disappearing.

Note: Please click here to download and install it manually through Web UI.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2736
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: Almond+ Firmware AP2-R093
« Reply #1 on: March 01, 2018, 09:41:12 am »
Please post any feedback related to Almond+ Firmware R093 here.

Offline cswilly

  • Backer
  • *
  • Posts: 62
  • Thanks: 1
  • Registered : 02/08/2013
    YearsYearsYearsYearsYears
OSRAM SMART+ plug stopped working
« Reply #2 on: March 06, 2018, 06:51:17 am »
I am trying to troubleshoot an issue I am having with my OSRAM SMART+ plug. I installed it  25-Dec-2017 (after R091) and it worked fine for a month or so. At some point, it stopped working.

I am guessing that my update to R092 broke it; It also does not work on R093. I thought my original OSRAM SMART+ plug had a hardware issue and bought a new one. The new one does not work with R093 either.

My two OSRAM SMART+ plugs will pair with my Almond+ as Binary switches. But neither will respond to on/off commands.

Before I revert to firmware R091, what logs should I send Securifi support for them to debug the issue?

Any suggestions are also welcomed.

SMART+ plug Link
https://www.amazon.fr/gp/product/B074PZLX2P/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2736
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: OSRAM SMART+ plug stopped working
« Reply #3 on: March 07, 2018, 06:17:07 pm »
@ cswilly,

Ensure Almond is not rebooted and then hit send logs (Help-->Send Logs) with description "Logs for Osram"

Offline cswilly

  • Backer
  • *
  • Posts: 62
  • Thanks: 1
  • Registered : 02/08/2013
    YearsYearsYearsYearsYears
Re: OSRAM SMART+ plug stopped working
« Reply #4 on: March 10, 2018, 05:37:29 am »
@askok false alarm on my part. I was wrong. OSRAM SMART+ plugs are actually working with firmware R093.

When I prepared the logs I wanted to start from scratch. I removed the OSRAM SMART+ plug from the Almond+ (running R093) and rebooted it. Then I added three OSRAM SMART+ plugs. All paired perfectly and are working.

Offline Ashok

  • Securifi Staff
  • *
  • Posts: 2736
  • Thanks: 3
  • Registered : 25/07/2014
    YearsYearsYearsYears
Re: Almond+ Firmware AP2-R093
« Reply #5 on: March 13, 2018, 09:56:12 am »
Hi Everyone,

We have uploaded the Almond+ Firmware R093 on Cloud and users can now update it via Touchscreen or App. Thank you and please post any feedback related to R093. Thank you!

Offline mterry04

  • Newbie
  • Posts: 1
  • Thanks: 0
  • Registered : 19/11/2017
    Years
Re: Almond+ Firmware AP2-R093
« Reply #6 on: March 22, 2018, 03:24:28 pm »
Is there a list of items that are included in the latest release? Maybe be an Update/Firmware Change log for version AP2-R093-L009-W016-ZW016-ZB005.

Offline onyx

  • Newbie
  • *
  • Posts: 6
  • Thanks: 0
  • Registered : 01/05/2016
    YearsYears
Re: Almond+ Firmware AP2-R093
« Reply #7 on: March 27, 2018, 06:03:51 am »
I'm running a small hotel and 10 almonds are used in a production environment. Hence difficult to be test user. If you're a home user please test the new version, it can not be much worse then the current one. Thanks Luc

Offline cswilly

  • Backer
  • *
  • Posts: 62
  • Thanks: 1
  • Registered : 02/08/2013
    YearsYearsYearsYearsYears
Re: Almond+ Firmware AP2-R093
« Reply #8 on: March 27, 2018, 08:27:35 am »
I have been using R093 for two days now and have had zero issues. I updated using the Android app; very smooth.

Offline Richel

  • Beta Testers
  • *
  • Posts: 62
  • Thanks: 0
  • Registered : 22/03/2014
    YearsYearsYearsYears
Re: Almond+ Firmware AP2-R093
« Reply #9 on: March 27, 2018, 08:28:57 am »
Please post any feedback related to Almond+ Firmware R093 here.
I wanted to comment on a curious issue that was resolved with the latest firmware. I was two updates behind on my two Almond+'s that are currently being used as range extenders. They had been working fine for over 1 month at my new home, but 2 days ago, I could not connect to 2.4 mhz with either Almond+, while 5 mhz worked fine. The issue was  "authentication error." In any case, I decided for the heck of it to update the firmware and voila! problem was solved.  :)
Elliott

Offline divpar

  • Backer
  • *
  • Posts: 22
  • Thanks: 0
  • Registered : 28/10/2014
    YearsYearsYearsYears
Re: Almond+ Firmware AP2-R093
« Reply #10 on: April 14, 2018, 11:05:28 am »
Random wifi disconnect. After reboot it will work fine for couple of days. Restored R092 firmware.

Offline Ky-C

  • Backer
  • *
  • Posts: 1
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYears
Re: Almond+ Firmware AP2-R093
« Reply #11 on: August 05, 2018, 05:55:46 am »
OpenVPN client support is still not functional.
See https://forum.securifi.com/index.php/topic,5536.0.html and https://forum.securifi.com/index.php/topic,5398.0.html

Please do something about it

Offline BrownChiLD

  • Chestnut
  • ***
  • Posts: 60
  • Thanks: 0
  • Registered : 12/08/2013
    YearsYearsYearsYearsYears
Re: Almond+ Firmware AP2-R093
« Reply #12 on: October 16, 2018, 11:30:54 pm »
Glad to see you guys are continuing to develop and push updates, though I wish it were more frequent.

I will update later this week and try to provide feedback.

For now, where can i find the CHANGE LOGS for the new update R093? Im coming from R090


 

Page created in 0.048 seconds with 19 queries.