Choose style:

Author Topic: Moving on - Don't know why I waited so long  (Read 160 times)

0 Members and 1 Guest are viewing this topic.

Offline felixdacat

  • Chestnut
  • ***
  • Posts: 25
  • Thanks: 0
  • Registered : 14/09/2014
    YearsYearsYearsYears
Moving on - Don't know why I waited so long
« on: December 04, 2018, 08:36:20 pm »
I got the Almond+ from the crowdfunding initiative, blown away by the richness of features and ease of use. Hungry for every firmware update, ultimately hoping for not just a all-in-one device, but in particular for a reliable solution. Hope dies last, but it now has died.

I never got any reliable wifi performance from this router. It's a pity that it took me so long to realize how good other solutions are. Almond+ is now just an access point to handle a couple of z-wave and zigbee devices. Wifi is handled by Google Wifi now, and holy cr#p what a difference it made. No more drops, or entirely unresponsive networks, video calls are continuously in HD, YouTube streams in 4k, streaming from home NAS is rock solid. Of course, the hardware is much newer and as it's a mesh system it almost is an unfair comparison, but overall, from a consumer perspective, it's a product that works. I don't expect that scheduling automated restarts will be necessary to improve reliability.

The moderators in this forum have been most helpful and I applaud Securifi for choosing an ambitious approach to disrupt home networking. But today you've lost a fan as I need a working product.

Offline Ab

  • Backer
  • *
  • Posts: 56
  • Thanks: 0
  • Registered : 02/08/2013
    YearsYearsYearsYearsYears
Re: Moving on - Don't know why I waited so long
« Reply #1 on: December 06, 2018, 10:49:21 am »
Had a similar issue and found that another wifi router that I was using as a repeater on the network was causing the Almond+ to misbehave. Disable the wifi on the repeater and no issues since. Not saying that is the issue at your end but might be worth looking into. I had similar issues with my Netgear router previously which was conflicting with neighborhood signals and had to lock on or constantly change bands. The google wifi must be auto-switching bands to avoid this conflict. You can use the INSSIDER app  https://www.metageek.com/products/inssider/free/ to troubleshoot wifi issues.

Offline Shazster

  • Newbie
  • ****
  • Posts: 168
  • Thanks: 0
  • Registered : 29/11/2015
    YearsYearsYears
Re: Moving on - Don't know why I waited so long
« Reply #2 on: December 15, 2018, 10:21:39 am »
Did the same thing. I have an Apple Extreme Time Capsule that handles the routing duties (my wife is planning to migrate to Mac from PC in the near term) and my A+ is now an AP, with my A2015 pulling repeater duty out in my gazebo. As APs & repeaters, fine. Easy to deploy. Still working as a decent hub for zwave & securifi door sensors, so I let that keep doing it's thing.
But as a router...crap. As a presence detector...crap. Devices clearly powered on and show as off, or inactive...duplicate entries. Web network admin UI was horrible. Never able to connect an external drive without the unit overheating.
Good concept. Sub-par execution.
Really too bad. Had high hopes.

 

Page created in 0.053 seconds with 21 queries.

bottleneck