Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
Almond+ / Re: Adding a Aeotec by Aeon Labs Range Extender
« Last post by Ashok on December 15, 2017, 05:09:12 pm »
@ dimodica1,

What does it show under the LCD UI, and even though the status shows "Unsupported" the functionality should still be working.
Almond+ / Re: Any feedback related to Almond+ Firmware R091
« Last post by utrph77004 on December 15, 2017, 11:54:25 am »
+1 on range extender mode not working.  I had never attempted to use it previously though.

I switched internet providers on Wed, Dec 13th.  I didnít really want to move my Almond+ to the new room where the new modem had to be located, but rather just wanted to turn it into a repeater with all my Z-Wave and wifi devices in place.

In Range Extender mode, t would connect, then disconnect... back and forth, with showing connection on the router screen up for 5-10 seconds, but then down for 10-20 seconds, this cycle repeating 3-4 times before it went down for good.  I disabled the mode, then re-enabled the mode, going through the set up process again, but the results were the same.

Rather than downgrading the firmware, I simply moved it to be physically right next to the new U-verse modem/router combo, as it has enough range, so I donít have to reconfigure any of my wifi devices.
Almond+ / UK Fibaro Flood Sensor Issue
« Last post by gregghill on December 15, 2017, 10:03:46 am »
Hi All,

I have purchased the Almond+ unit as it was released this month in the UK.

I have successfully, configured it for Zigbee sensors however utilising a Fibaro Flood Sensor I can connect it successfully to the hub but it does not allow any interaction, if its wet the sensor audible alarm sounds but there is no change to the hub and it states it is still 'OK'

Realising there is a difference in ZWave protocol in the US to Europe is it that the UK version of the hub incorporates the US ZWave signal which would be why the sensor is not behaving correctly?  :-\

Any help would be appreciated,

thanks all and Merry Christmas  :D
Peanut plug / Re: Opinions on the plug
« Last post by joltdude on December 15, 2017, 10:00:56 am »
Actually am able to get current, on/off status and voltage..
Almond+ / RadioThermostat CT30 not updating current temperature
« Last post by td0g on December 15, 2017, 09:04:36 am »
When I add a CT30 to my Almond+ it connects fine but the temperature it was reading when I connected it is all that is ever displayed on the touch screen or in apps.  I have tried removing it and adding it again, it updates to the new current temperature but still never changes after that.  I choose "thermostat" when I add it, I have tried "other" but that doesn't work at all.  Is this a known bug?
Android app / Any feedback related to Android App 7.57
« Last post by Ashok on December 15, 2017, 08:53:45 am »
Please post any feedback related to  Android App 7.57 here.
Android app / Android App 7.57 is out
« Last post by Ashok on December 15, 2017, 08:52:56 am »
Android App 7.57 is out and available through Play Store, please find the release notes below:

--> Bug fix for + sign not working on few Android devices.

--> Crash fixes.
Almond+ / Re: connecting node-red to the Almond+ websocket
« Last post by czyzczyz on December 14, 2017, 05:14:50 pm »
Oh wow. I don't know why I had to set things up with the 'twirp' thing, I think I snarfed that from the source of the javascript that runs my almond plus's admin web pages, or maybe I spotted it when I was trying to snoop on websocket communcations to figure out how to interface with the thing before there was an API. In any case, glad you've got it working for you. With any luck my nodes will help in some way.
Almond+ / Adding a Aeotec by Aeon Labs Range Extender
« Last post by dimodica1 on December 14, 2017, 12:23:24 pm »
Anyone have any luck adding this sensor? It is Z-Wave and was found by my Almond + but not working. When I log into my account, I see a not supported message.

Is anyone having any luck these Almonds?

I am using my Almond as a range extender
Peanut plug / Re: Opinions on the plug
« Last post by Ohiomedic on December 14, 2017, 11:08:10 am »
Tried doing the hokey pokey, pairing/unpairing rebooting, etc.. etc... Could not for the life of me get it to successfully upgrade the Peanut through the Almond 3 .. punted with an error at 0%..... So I went over to my Almond +... Paired it.. .went to advanced... Upgraded on the first try.... saw the voltage for the first time.... unpaired it and went over to the freshly rebooted Almond 3.... paired on the first try... and saw all the stats .... Huzzah....
The update process seems hit or miss sometimes. I've had trouble updating it with both the Almond+ or A3 at times.
Pages: [1] 2 3 ... 10

Page created in 0.039 seconds with 13 queries.