Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
Was wondering if these worked or not. I see they are on sale often. Did u send logs for them so maybe they can improve the bulb functionality and the power monitoring for the plug? .... on another note I wonder if the new smartthings button will work as well. Their new SmartThings Wifi looks intriguing. That and the sensors all seem to be cheap as well!?
2
Home automation / Lightwaverf
« Last post by Cleany on August 17, 2018, 09:26:48 am »
Hi,
I have just got myself the Almond 3 and was wondering if there is any way I can control my lightwaverf switches with it.
I have dimmers sockets and relays controlling allsorts and to intergrate it with the Almond 3 would be cool.

Thanks
Chris
3
Home automation / Monoprice Z-Wave Plus RGB Smart Bulb (#27482) Somewhat works...
« Last post by fillibar on August 14, 2018, 05:30:34 pm »
Brand: Monoprice
Website: https://monoprice.com
Model Name: Monoprice Z-Wave Plus RGB Smart Bulb
Model Number: 27482
What unit was it tested with: Almond 3
Protocol: Z-Wave Plus
What functions work / don't work: On/Off/Dimming work, RGB does NOT work. Recognized as a Multilevelswitch, not a colordimmablelight as it should be.
What Batteries / Power Supply: Screw in AC bulb
Purchase Location: Monoprice
Price Paid: $25
Notes, Comments or Limitations:
Device works just fine for On/Off/Dimming but the RGB capability was not recognized and cannot be controlled. The white LEDs are bright and of the "Cool White" variety. I saw the blue LEDs blinking during initial setup but obviously cannot check anything further.
Photo of item attached: From monoprice.com
4
Home automation / Monoprice Z-Wave Plus Smart Plug (#27481) Works!
« Last post by fillibar on August 14, 2018, 05:27:20 pm »
Brand: Monoprice
Website: https://monoprice.com
Model Name: Monoprice Z-Wave Plus Smart Plug
Model Number: 27481
What unit was it tested with: Almond 3
Protocol: Z-Wave Plus
What functions work / don't work: All functions appear to work.
What Batteries / Power Supply: Plug-in AC Unit
Purchase Location: Monoprice
Price Paid: $25
Notes, Comments or Limitations:
Device works just fine for On/Off and appears to report the power (w).
Photo of item attached: From monoprice.com
5
Almond+ / Re: Rules not reapplying according to schedule
« Last post by Ashok on August 14, 2018, 08:55:18 am »
@ droorda,

See, if you can create a rule saying between these times if the bulb is on then turn it off.
6
Almond+ / Re: Rules not reapplying according to schedule
« Last post by vikas jilla on August 14, 2018, 12:19:30 am »
Thank you for sharing the info. We will look into it and get back.
7
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by Dragon7606 on August 13, 2018, 05:26:44 pm »
This happens to me during the warmer times of the year.  In winter nothing.  Once it starts getting hot.  Frequent white screen locks and no internet connection.  I have resorted to hooking a USB fan to the AC3 and blowing directly in the vent holes.  This has helped for most of this year so far.  Except for one day where it kept locking on me after a few minutes after reboot.
8
Almond+ / Re: Rules not reapplying according to schedule
« Last post by droorda on August 13, 2018, 08:54:36 am »
I have an Almond+ (kickstarter) Running R93
I have 5 rules using the time range in the if. They do not have anything else under if and have a single task under the then field.
I have seen a few options some of which may affect this issue.
First issue I am seeing is that the almond does not notice changes to devices that happen outside of it. EG: smart bulb is unplugged and plugged back in, it will not notice that the light has gone back to it default state. This is something that used to happen.
Second issue is that even if I make the change through the almond the rules will not trigger to move the device to the desired state.
My device list is a bit short. Currently I have
2 - GE Link Smart LED Light Bulb
1 - GE Z-Wave Wireless Smart Lighting Control Light Switch ( works great, but not in Alexa )
1 - Philips Hue White Ambiance Dimmable LED (no bridge)

9
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by engr.jpc on August 11, 2018, 08:21:37 am »
This issue is happening to one of my secondary Sís now. Iím positive that it happens when it is overheating. Rebooting it doesnít fix the issue... need to wait at least 5 minutes to cool down. The one in the basement works fine because itís not hot in there.
10
Ideas/Feature requests / Built-in internet speed test
« Last post by lucasrangit on August 09, 2018, 11:38:00 am »
I would like a way to test my internet speeds (up and down) from the router to get the best representation of the uplink speed. Ideally I would be able to access this from the mobile app, web, and the LCD UI.

Often ISPs will ask for a speed test from a device directly connected to the modem when troubleshooting service issues. This would avoid having to find a computer with an Ethernet port and resetting the network configuration simply to test the connection quality.
Pages: [1] 2 3 ... 10

Page created in 0.051 seconds with 12 queries.