bottleneck
Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
Home automation / Re: Monoprice z-wave sensors on sale
« Last post by fillibar on Today at 09:49:22 am »
Configuration parameters have always seemed a bit flaky for most products. But for me the defaults on most things have worked out fine so I have not tried much besides some general tests of it.

But with these multi-sensors and the number of possible configuration settings someone might want to set I could see how this would be a problem.
2
Home automation / Re: Monoprice z-wave sensors on sale
« Last post by grouter on April 28, 2017, 10:25:04 pm »
Can't disable the blinky lights or change any parameters on the PIR multi sensor. Several posts in the forums got crickets.

Other than those issues, it does work well. It (the motion sensor) doesn't seem to have a noticeable delay like my Aeon Multi. Maybe the Aeon needs some parameter tweaking too, but it doesn't work out with the smaller A3 screen size. It would be great to see sensor parameters in the web gui.
3
Home automation / Re: Monoprice z-wave sensors on sale
« Last post by engr.jpc on April 28, 2017, 03:00:33 pm »
I have a couple and they have worked well.

That's great... thanks for the confirmation.
4
Home automation / Re: Monoprice z-wave sensors on sale
« Last post by fillibar on April 28, 2017, 02:59:29 pm »
I have a couple and they have worked well.
5
Home automation / Monoprice z-wave sensors on sale
« Last post by engr.jpc on April 28, 2017, 09:30:01 am »
There are some on sale z-wave on Monoprice... I'm interested on Z-wave Plus PIR multisensor (link below), has anyone tried it with Almond3?

https://www.monoprice.com/product?p_id=15902
6
Almond+ / Re: Port forwarding not working
« Last post by Trip on April 28, 2017, 07:00:10 am »
I have now got this working using the following method. Add a port forward rule and save. Port forwarding doesn't work. Reboot Almond+. Port forwarding works (and outbound connections are allowed again).

So there's no problem with the target machine or the port forward rule. It's a bug.

Next question: the port forward config allows any external IP to connect. It's actually explicit about that. How do I narrow the ranges that will get forwarded?

Edit: found it. It's iptables! Awesome.

Edit 2: Every time I edit a rule and restart the firewall I loose the ability to make new outbound TCP connections. A reboot fixes it. Very annoying.
7
Almond+ / Re: Port forwarding not working
« Last post by Trip on April 28, 2017, 05:49:11 am »
I spoke to support on live chat last night and we still can't get it working. But I'm now in a position where if I add a port forward rule I can no longer make outbound TCP connections (I get ECONNREFUSED). Existing connections persist. I have to reboot the Almond+ to allow new connections again.

This looks like a fairly serious bug. Support say they will get back in touch within 48 hrs. I suspect this router is going back to the shop though.
8
Almond+ / Re: Can the Almond act as an NTP server?
« Last post by BrownChiLD on April 28, 2017, 04:43:34 am »
looking for support
9
Almond Click / Re: Almond Click
« Last post by scroder on April 28, 2017, 12:22:35 am »
Well, I figured it out. Neither one of my Clicks work when my USB 3.0 external hard drive is plugged in. As soon as its unplugged, works fine again. I have had issues with the USB's since day one. I wish I would've exchanged it early on for one that works.
10
Almond Click / Re: Almond Click
« Last post by scroder on April 27, 2017, 11:35:48 pm »
Mine have been nothing but crap. I have one in my bedroom that I use as a 3 way switch to turn on some patio lights. It works for about 3 days then stops. It has been reset 7 times since I got it and now tonight it wont pair at all.

I have another one for use as an emergency button to turn on 3 different lights on smart switches in the house. Went to use it tonight, and nope not working. Tried to pair the the third click new in box and the Almond doesn't see it. Getting ready to throw these bunny things out.
Pages: [1] 2 3 ... 10

Page created in 0.058 seconds with 12 queries.