Choose style:

Recent Posts

Pages: 1 [2] 3 4 ... 10
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by anwar.shiekh on April 05, 2022, 08:37:49 pm »
3 years now, and while I only run 1 of the 4 repaired units 24/7 it has not crashed even once, and the room is not air conditioned.
French/Franšais / -
« Last post by Waysix on April 05, 2022, 11:27:01 am »
I have the latest version of the Facebook app for iOS and dont get push notifications. I just get a number on the Facebook apps icon showing how many notifications I have. I have all notification options enabled in iOS for Facebook and in the Facebook app itself. Any ideas?
Almond Click / Clicked not working after years of use.
« Last post by penright on April 01, 2022, 02:31:49 pm »
I have had my Click for a few years. I have 2 paired to zigbee2mqtt. For some reason, yesterday both quit working. If I bring up a sniffer (ZBOSS Sniffer), I don't see any going out. I tried batteries.
About a month ago I did switch to channel 15 from 11, but they paired and worked. In fact, I was having reliability issues on 11, and then switching to 15 made it rock solid.

I don't see how to factory reset. Is that possible? If so how?
Almond+ / How to set up 3 almonds
« Last post by philwells1 on March 25, 2022, 01:42:11 pm »
I have 3 almonds that are used as range extenders throughout my home. I have my router on the 2nd floor. Almond 1 is on the 1st floor and has been connected to the router. Almond 2 is on the first floor in the living room and is used to improve tv streaming (connected to tv with Ethernet cable). I just obtained Almond 3 and it will be in the basement to extend the signal. My confusion  lies in what each Almond is connected to. Do they all connect to the basic modem/router, or do the 2 2ndary Almonds connect to the Almond 1?  Currently the Almond 1 is connected wirelessly to the router. The router has a designation (e.g. Frontier 1034) and has the modem's password. The Almond 1 is thus connected to the modem/router via that name and password. If I need to connect the Almond 2 and 3, specifically to the Almond 1, how is that done? Does the Almond 1 have its own specific designation and password so Almonds 2 and 3 could use that to connect just to Almond 1? Hope this isn't too confusing. Thank for you thoughts...phil w.
Almond+ / Re: Almond+ and Plex server
« Last post by koogunmo on January 13, 2022, 05:45:51 pm »
Were you able to get this working?
Almond+ / Encrypted DNS?
« Last post by MusicPDX on January 04, 2022, 05:03:59 pm »
My iPhone is giving me a "privacy warning" that my network is "blocking encrypted DNS traffic. I've not been able to find an answer on how to resolve that on my Almond+. I'm not technical, so if anyone has ultra-simple step-by-step instructions I'd greatly value your expertise and insights. Thanks in advance!
Almond+ / Re: Able to Ping Google but no Cloud Connection
« Last post by viper1911r on December 27, 2021, 09:25:39 pm »
I was having a similar problem which I noticed also yesterday 12/25. I was able to connect and control 3 of 5 switches from cloud. My wife’s app can connect to cloud but can’t control any of the switches. On local connection My app can control all 5. While hers can’t connect to local at all. I’ve tried rebooting the almond and our phones, rebooting the phones looks to have fixed the issue. Maybe it was the combination. Try rebooting your devices.
Almond+ / Able to Ping Google but no Cloud Connection
« Last post by Slim4 on December 26, 2021, 06:21:28 pm »
Has anyone had an issue where they are not able to get the Almond + to connect to the cloud?  I'm showing Internet active and I am able to ping through the admin tools, but for some reason no luck on connecting to cloud.  I've tried in both AP mode and just standard mode.  Neither of which I am using for extending my network, just connecting my home automation to the internet.  This happened seemingly randomly on 12/25 and I haven't been able to connect since.
When I run Diagnostics, I get an error at Cloud check saying Status: Error Code 1012
Almond 3 / Re: Change from Access Point to Router Mode to enable Port Forwarding?
« Last post by litzdog911 on December 21, 2021, 07:43:25 pm »
Upon further inspection of my main Almond 3 display, it states that is indeed currently set to "Router Mode". So why can't I change the Port Forwarding settings for my Tablo?
Almond 3S / Re: Forwarding
« Last post by litzdog911 on December 21, 2021, 07:35:30 pm »
So glad I found this post. I was stumped trying to enable Port Forwarding for my new Tablo DVR so I could stream video out-of-home. But after setting my Tablo to a static IP address and trying to enable the appropriate Port Forwarding settings, I got a message that my Almond must be a "router" instead of an "access point"?  Can I change that mode without messing up my entire network?

I currently have three Almond 3 boxes. The 2 "remote" boxes are connected via ethernet to my main Almond 3, as do my ethernet switches. My main Almond 3 connects to an Arris Router for my fiber internet access. All of my home devices are connected either via WiFi or ethernet to my Almonds.  Only the main Almond is connected to the Arris Router.

Thanks for any advice you can offer!
Pages: 1 [2] 3 4 ... 10

Page created in 0.048 seconds with 17 queries.