Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
Almond+ / Re: It's possible upgrade only the openwrt?
« Last post by scroder on February 26, 2023, 03:57:25 pm »
I think we are now the only two person who are using this router in the world!!!   :(

I still use it strictly as a smart hub. Tons of connected devices and it works great.
2
Almond+ / Re: It's possible upgrade only the openwrt?
« Last post by quintilio on February 21, 2023, 03:09:38 pm »
I think so.

They are gone
3
Almond+ / Re: Invitation for Beta Testers
« Last post by quintilio on February 21, 2023, 03:08:47 pm »
I Think yes.
No update
No reply
No service
4
Ideas/Feature requests / -
« Last post by Jesuslog on October 24, 2022, 12:12:55 pm »
Hey guys,

I need a similar solution like this and found MobiLock as a digital signage kiosk solution that turns all the digital signages in kiosk mode and manage the content remotely from anywhere.
5
General Discussion / -
« Last post by Waysix on October 13, 2022, 09:16:17 pm »
This is happening again today for my units...  Current weather is showing, but not future forecast.  How about anyone else? Are yours down again too?
6
Ideas/Feature requests / -
« Last post by Waysix on October 09, 2022, 06:28:37 pm »
So I got a reply from support after messaging them for the second time, they responded with "It doesnt look possible". So I guess thats that.
7
Almond+ / Parental controls glitchy
« Last post by chlimouj on April 19, 2022, 11:00:40 am »
So I'm repurposing my trusty old Almond+ and using parental controls for the first time. Since the Almond+ can't give me the kind of wifi coverage I need, I haven't been using it for wifi anymore, I just bridged it to my Orbi mesh and use it for automation. Alas, it has become painfully apparent that I need parental controls, and Netgear wants a subscription for what is supposed to be built in for Almond... So now I'm routing all traffic through the Almond and the Orbi is in AP Mode.

Schedules work when I set them up for individual devices, but when I set them up for a user (whether the user is a "kid" or not), when the schedule kicks in it wrecks havoc on the network, across all devices not just the ones assigned to the user.

Working on it exclusively with individual components appears to be functional, but it's annoying.

Anyone else have this issue? Any workarounds?

I know there's a note saying devices connected via access point or range extender can't be blocked... I presume that means when the Almond is in one of those modes, but it's not. It's the main router at this point. The Orbi is an access point, but the Almond has full layer 2 access, and it performs all layer 3 functions... The Orbi is as dumb as it gets.
8
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by anwar.shiekh on April 05, 2022, 08:37:49 pm »
3 years now, and while I only run 1 of the 4 repaired units 24/7 it has not crashed even once, and the room is not air conditioned.
9
French/Franšais / -
« Last post by Waysix on April 05, 2022, 11:27:01 am »
I have the latest version of the Facebook app for iOS and dont get push notifications. I just get a number on the Facebook apps icon showing how many notifications I have. I have all notification options enabled in iOS for Facebook and in the Facebook app itself. Any ideas?
10
Almond Click / Clicked not working after years of use.
« Last post by penright on April 01, 2022, 02:31:49 pm »
I have had my Click for a few years. I have 2 paired to zigbee2mqtt. For some reason, yesterday both quit working. If I bring up a sniffer (ZBOSS Sniffer), I don't see any going out. I tried batteries.
About a month ago I did switch to channel 15 from 11, but they paired and worked. In fact, I was having reliability issues on 11, and then switching to 15 made it rock solid.

I don't see how to factory reset. Is that possible? If so how?
Pages: [1] 2 3 ... 10

Page created in 0.047 seconds with 16 queries.

bottleneck