Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
Almond and Almond A1A / Almond stopped working.
« Last post by Nhandy on July 25, 2021, 12:21:37 pm »
Iíve been using my Almond for 5 years in range extender mode. Two days ago it stopped working. Black screen.

I unplugged it, left it a few seconds, then plugged it back in. The screen lit up as usual and got to the home page. I went to wireless settings to renter the network password and the screen went black again. Nothing can connect to it.

Since then Iíve tried looking so see if thereís a software update (there wasnít) and now have it plugged into the router. Nothing works. Is it done or is there something else I can try?

Almond 2015.
2
Almond 3 / Re: Not reporting disconnect
« Last post by fillibar on June 23, 2021, 09:25:18 pm »
Does not hurt to ask at times. Someone might notice. Unfortunately I do not have any recommendation on how to work around that problem or such. Sorry.
3
Almond and Almond A1A / Re: Wifi slow but hardline is fast
« Last post by Jyrki on June 14, 2021, 03:52:54 am »
Hi,

How do I use Almond via the hardline and get the faster speed? Should I use Almond as a Range Extender? Got an answer here:
Setting up my Almond as a Range Extender - slow wifi to do my assignment
4
Almond 3 / Not reporting disconnect
« Last post by anwar.shiekh on May 26, 2021, 09:10:12 pm »
I use an Almond to show the weather 24/7 but when the Almond loses connection (I have it in repeater mode) I do not notice till I realize the weather is not changing. Would be nice if it tried harder to reconnect and reported the problem when the weather screen is up.

Yes I realize I am about the only one on this island and that nobody is listening, but it's worth a shot.
5
Hello,

If anyone else runs into this problem:

Amd-versions of backbone worked. Here's a solution: https://stackoverflow.com/questions/8131265/loading-backbone-and-underscore-using-requirejs?rq=1 to do my trigonometry homework
6
Introduce yourself / Hey Guys
« Last post by billyskirrow on March 22, 2021, 03:10:47 am »
Hello, I am Billy Skirrow.
7
Almond 3 / Security fixes
« Last post by anwar.shiekh on March 13, 2021, 12:13:32 pm »
With the firmware now more than 3 years old; it really could do with an update for security fixes. My Almond 3 units after the capacitor repair are some of the best Wi-Fi units around, but they are now far behind with respect to security patches.
8
Almond+ / Re: OpenWRT version update?
« Last post by LilasCook on February 15, 2021, 11:14:47 am »
Hello...i have problem after the update. I am trying to do a very simple basic OpenWRT on PI4, and can't get it working.
PI4 build is "openwrt-bcm27xx-bcm2711-rpi-4-ext4-factory".

I added USB3 adapter to create a "multi-homed" PI4, added UPNP package and Lucy, created two interfaces - "lan/eth0" with static IP, and "wan/eth1" with DHCP client.


gerber viewer
9
Almond 3 / Bridge Mode
« Last post by anwar.shiekh on February 14, 2021, 01:40:08 pm »
It would be nice to have a bridge mode for the Almond.

I like having my Almonds show the weather over Wi-Fi and for this I put it into Range Extender Mode, but even better would be bridge mode so it does not broadcast an SSID; I know this can be hidden, but I prefer none at all (Windows 10 shows it as 'Hidden Network').
10
Almond+ / Can I see what devices are connected to Almond in AP Mode?
« Last post by Curmudgeon10 on February 09, 2021, 08:15:19 pm »
Having some wifi printer issues and it would be helpful to know if the printer is actually connected to the AP (on the printer, it says it is, but I cannot control it from the PC, also reporting it is connected to the same AP.
Pages: [1] 2 3 ... 10

Page created in 0.052 seconds with 15 queries.

bottleneck