Choose style:

Recent Posts

Pages: 1 ... 8 9 [10]
Almond+ / close/open light when Play/Stop with plex
« Last post by ElricX on February 27, 2020, 11:57:57 am »
Hi, Anybody can explain how to close light when I start playing with plex and when I pause/stop open light?
Almond+ / Re: Google Assistant support
« Last post by ElricX on February 27, 2020, 11:26:51 am »
Still waiting for this...
Almond+ / Re: DNS settings
« Last post by bebopblues on February 23, 2020, 05:16:46 am »
A bit scary, but seems to have worked. One problem I had was that I had earlier added a firewall rule that was supposed to eliminate use of other DNS servers. Well, that rule seemed to have caused *NO* DNS queries to be successful after this change. Oops. Once I removed it, DNS started working again. I'll have to look into a somewhat different rule to either disallow outbound DNS queries from any IP other than my DNS, or disallow DNS to any external IP other than OpenDNS.
Sorry for digging up an old thread, but if you remember what you entered into the Almond+ and pi-hole console to get the DNS forwarding to work, please post it. Thanks.
Almond 3 / Re: Weather
« Last post by anwar.shiekh on February 13, 2020, 09:18:49 am »
The weather display has indeed been restored; a magnificent feature.
Almond 3 / Re: Almond 3 Firmware AL3-R024 is out
« Last post by anwar.shiekh on February 03, 2020, 07:12:29 pm »
Almost 2 years since the last firmware update... hopefully everything is revamped, the linux kernel, the drivers, etc.
Home automation / Securify Key Fob in SmartThings?
« Last post by TonyT on February 01, 2020, 01:41:14 pm »
I purchased the Securifi AL-KFB01-CA key fob and I would like to use it with my SmartThings V3 hub.  Does anyone have the device handler code that I can publish to my SmartThings hub?    I found some code over on the SmartThings discussion forum but the code just wasn't compiling in the SmartThings IDE for me.
Almond 2015 / Peanut paired but does not appear in devices
« Last post by fieldsjm on January 27, 2020, 10:04:09 am »
Anyone experienced this?  I am new to Almond (2015).  Purchased a couple Peanut plugs which seem to pair successfully (able to name and add to location), but once I get back to the main screen, there are no devices listed.  I am using the Almond as a range extender from another non-almond router, could that be the issue?  I tried going through the pairing process via the LCD UI and the mobile app, same result.

Thanks in advance for any guidance....
General Discussion / Re: Completely delete cloud data?
« Last post by varundev on January 21, 2020, 10:18:40 pm »
Did you get an answer? I'm in the same boat.
Almond and Almond A1A / Re: Almond shows WPA2-PSK with AES as not secure
« Last post by georgiacromartie on January 21, 2020, 06:49:46 am »
Since WPA is flawed I changed the security mode from WPA2-PSK/WPA-PSK to WPA2-PSK AES. For some reason the web interface says the most secure option isn't secure? What? I asked the Network Administrator I am shadowing for my college internship and he scratched his head at that.

Did clearing the complete browser cache help you? Try ccleaner to make sure all cache is deleted as my browser for some reason doesn't delete everything...
Almond+ / Re: Google Assistant support
« Last post by Jacq on January 21, 2020, 05:53:47 am »
OMG, what is taking soooooo long? Pleaaase...
Pages: 1 ... 8 9 [10]

Page created in 0.099 seconds with 15 queries.