Securifi Community Forum

Securifi Products => Peanut plug => Topic started by: Kinggovernator on December 29, 2017, 11:17:28 pm

Title: Won't update!?
Post by: Kinggovernator on December 29, 2017, 11:17:28 pm
Purchased my 3rd peanut plug and can't seem to get it to update for the life of me. First two updated w no issues this one I have tried multiple times and have removed it and added it multiple times as well and still it always fails within the first 10-20 seconds!? Any suggestions? .... thanks
Title: Re: Won't update!?
Post by: Kinggovernator on January 10, 2018, 03:28:01 pm
Still can't update peanut plug. I have tried multiple times and it doesn't even get past 1%. Idk if having the beta is the issue or what? Any help or sugggestions would be appreciated.
Title: Re: Won't update!?
Post by: fillibar on January 11, 2018, 12:56:00 pm
How far away is the Peanut Plug when trying to update? They should be close. Sometimes I have seen it take a bit also. Move it close, start the update when you do not need to watch it for a bit, then Coke back later to see if it progressed.
Title: Re: Won't update!?
Post by: Kinggovernator on January 11, 2018, 05:38:08 pm
Thanks for the suggestions.... it literally within a foot of the main a3... I have paired and removed it countless times. I always get update failed within seconds of initiating the update. ? .... the other 2 I have updated w no problems relatively quickly as well. Idk what the deal is?
Title: Re: Won't update!?
Post by: fillibar on January 12, 2018, 12:57:45 pm
Sorry, not much other than that. It responds normally the rest of the time?
Title: Re: Won't update!?
Post by: Kinggovernator on December 13, 2018, 06:06:09 pm
Okay so still having this issue. Got another peanut plug and tried multiple times to get it to update via the A3. Fails everytime. Last time I had to setup my almond+ to get it to update. So now Iím trying to set it up again. Securifi you may want to look into this!?