bottleneck
Choose style:

Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Almond 3 / Change from Access Point to Router Mode to enable Port Forwarding?
« Last post by litzdog911 on December 21, 2021, 07:31:33 pm »
Greetings!

A question about changing my main Almond 3 from Access Point to Router mode ....

I have three Almond 3 boxes. The 2 "remote" boxes are connected via ethernet to my main Almond 3, as do my ethernet switches. My main Almond 3 connects to an Arris Router for my fiber internet access. All of my home devices are connected either via WiFi or ethernet to my Almonds.  Only the main Almond is connected to the Arris Router.

I recently acquired a Tablo off-air DVR that connects to my Almond ethernet network. It works fine to stream video to my home network-connected devices (Roku, iPad, etc). But in order to enable out-of-home streaming, I need to enable Port Forwarding on my main Almond 3. It seems that can only be done when the Almond 3 is configured as a "Router", not an "Access Point".

1. How do I change this Almond 3 from "router" to "access point"?
2. Will I mess up my entire network setup by making this change?

I figured out how to change my Tablo from dynamic to static ip using the Securifi web access, but when I try to change the Port Forwarding settings for the Tablo I get the message that my Almond must be a "router".

Thanks for any advice you can offer!
12
Almond and Almond A1A / Re: Almond A1A keeps freezing, won't finish rebooting.
« Last post by jonesnickk57 on November 11, 2021, 04:11:44 am »
I've had it unplugged for about 1/2 an hour, and just plugged it in to reply to your comment, and it's now behaving differently.
Mobdro Vip
13
Almond+ / Re: Almond+ Firmware AP2-R093
« Last post by bebopblues on August 28, 2021, 10:23:00 pm »
I just disable the Wifi and bought a TP-Link EAP245 V3 | Omada AC1750 Gigabit Wireless Access Point. Even when the wifi was working, it's no where near as good as a dedicated wifi access point. The Almond+ still works well as a router and hub for the zwave and zigbee devices.
14
Home automation / ZigBee Humidity Sensor?
« Last post by AGuardUser on August 26, 2021, 12:53:36 am »
Anyone know of a ZigBee based humidity sensor (or multi sensor) that's compatible (and generally available)?

Thanks in advance! :)
15
Almond and Almond A1A / Re: Almond stopped working.
« Last post by Nhandy on July 31, 2021, 02:50:10 pm »
I suspect this is a problem with the power connection. If I tinker with the power cable the device seems to connect and then fail again.

I've tried with three different cables but the same thing happens. Is it time to move on to a different product? (From a different company?)
16
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by anwar.shiekh on July 31, 2021, 11:34:55 am »
It's been over 2 years now since replacing the capacitor and the one unit I have had running shows no issues and the room can get quite hot in the Summer. Problem now is that the firmware is over 3 years old.
17
Almond and Almond A1A / Almond stopped working.
« Last post by Nhandy on July 25, 2021, 12:21:37 pm »
Iíve been using my Almond for 5 years in range extender mode. Two days ago it stopped working. Black screen.

I unplugged it, left it a few seconds, then plugged it back in. The screen lit up as usual and got to the home page. I went to wireless settings to renter the network password and the screen went black again. Nothing can connect to it.

Since then Iíve tried looking so see if thereís a software update (there wasnít) and now have it plugged into the router. Nothing works. Is it done or is there something else I can try?

Almond 2015.
18
Almond 3 / Re: Not reporting disconnect
« Last post by fillibar on June 23, 2021, 09:25:18 pm »
Does not hurt to ask at times. Someone might notice. Unfortunately I do not have any recommendation on how to work around that problem or such. Sorry.
19
Almond and Almond A1A / Re: Wifi slow but hardline is fast
« Last post by Jyrki on June 14, 2021, 03:52:54 am »
Hi,

How do I use Almond via the hardline and get the faster speed? Should I use Almond as a Range Extender? Got an answer here:
Setting up my Almond as a Range Extender - slow wifi to do my assignment
20
Almond 3 / Not reporting disconnect
« Last post by anwar.shiekh on May 26, 2021, 09:10:12 pm »
I use an Almond to show the weather 24/7 but when the Almond loses connection (I have it in repeater mode) I do not notice till I realize the weather is not changing. Would be nice if it tried harder to reconnect and reported the problem when the weather screen is up.

Yes I realize I am about the only one on this island and that nobody is listening, but it's worth a shot.
Pages: 1 [2] 3 4 ... 10

Page created in 0.043 seconds with 15 queries.

bottleneck