Securifi Community Forum

Securifi Products => Almond+ => Topic started by: Vincenzo on June 21, 2015, 02:29:34 pm

Title: Weather app bug
Post by: Vincenzo on June 21, 2015, 02:29:34 pm
I just started using the weather app and found a bug.  When I am in Fahrenheit mode and the temperature is over 100 it adds an extra decimal point.  It is currently reading 100.037.8F
Title: Re: Weather app bug
Post by: Ashok on June 21, 2015, 09:42:11 pm
@ Vincenzo,

Thank you for the feedback and could you please let us know if you are using the latest firmware R088?
Title: Re: Weather app bug
Post by: mr23 on June 22, 2015, 09:39:56 pm
I just started using the weather app and found a bug.  When I am in Fahrenheit mode and the temperature is over 100 it adds an extra decimal point.  It is currently reading 100.037.8F

It is concatenating F and C displays.

100.0F = 37.7778C
Title: Re: Weather app bug
Post by: Vincenzo on June 23, 2015, 09:51:32 pm
@ Vincenzo,

Thank you for the feedback and could you please let us know if you are using the latest firmware R088?

I just realized I posted this in the almond 2015 forum.  I meant to post it in the almond+ forum as that is what I am using.  My almond plus is using firmware R080.

Currently its showing a temperature of 103.839.9

Looks like mr23 is correct, because 103.8 = 39.889

Title: Re: Weather app bug
Post by: Vincenzo on June 23, 2015, 09:57:29 pm
I also have an almond 2015 at my parents house that is running R088.  I just checked with them and it doesn't have the same issue.  It reads the temperature correctly.
Title: Re: Weather app bug
Post by: Ashok on June 25, 2015, 10:42:55 am
@ Vincenzo,

Thank you for the clarification, I would pass this on to our team to take care of this.
Title: Re: Weather app bug
Post by: Vincenzo on June 27, 2015, 10:09:23 pm
Sure thing, You're welcome