Securifi Community Forum

Securifi Products => Almond+ => Topic started by: LoneWolf367 on September 09, 2019, 11:54:51 am

Title: SOLVED: No longer receiving notifications on Android app
Post by: LoneWolf367 on September 09, 2019, 11:54:51 am
I have 2 Almond+ routers and recently my app has stopped receiving notifications from either Almond / location. My business partner with a different phone has also stopped receiving notifications on his app.

I've tried wiping all app data, uninstalling, reinstalling. No difference. I see status updates properly update in the app immediately but Notifications remain empty regardless of the notify setting being set to "Always" or "Only when away".

Both routers have been rebooted a time or two as well.

Possibly related to this? https://forum.securifi.com/index.php/topic,4004.msg20161.html#msg20161
Title: Re: No longer receiving notifications on Android app
Post by: LoneWolf367 on September 09, 2019, 02:41:32 pm
Update: Not sure what changed but now my phone has started receiving notifications again.

Will wipe out data and reinstall on the other phone and see if it fixes things.

- Cleared app data, uninstalled, reinstalled, and re-logged in on second device. All is working properly again now. Just wiping out cache and data was not enough but combined with an uninstall / reinstall seems to do the trick.
Title: Re: SOLVED: No longer receiving notifications on Android app
Post by: Jacq on September 12, 2019, 08:09:21 am
Uninstall / reinstall seems to do the trick for me too, notifications working again.