bottleneck
Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
Peanut plug / Re: Original Almond Router
« Last post by D_man97 on Today at 12:44:28 pm »
OK, thank you for the reply.
2
Peanut plug / Re: Original Almond Router
« Last post by Ashok on Today at 12:38:58 pm »
It works with Almond 2015, 3 and + and also with some other Zigbee controllers.

3
Peanut plug / Original Almond Router
« Last post by D_man97 on Today at 12:14:55 pm »
Will the peanut plug work with the original almond router or only the Almond 2015 and newer?
4
Almond+ / Automate a scene to change default gateway ?
« Last post by ridernf on Today at 10:49:58 am »
Hello forum,

I was wondering if there is a way tha tI can create an automation scene in my almond+ that would just change the default gateway of the almond itself ?

I don't know if the almond+ can be integrated with Alexa Echo but if it can I then want to call this scene via Alexa so that I can change the default gateway of the Almond to go via a VPN connection or just straight to the internet

Thanks

/nuno
5
Almond+ / Re: Enable one WiFi Routed interface on a bridge mode almond+
« Last post by ridernf on November 16, 2019, 02:44:26 pm »
I found this https://openwrt.org/docs/guide-user/network/wifi/routedap

Which is what I want but after following it and trying to connect to my new wifi I can't get IP address

Any ideas ?

Thanks
6
Almond+ / Enable one WiFi Routed interface on a bridge mode almond+
« Last post by ridernf on November 16, 2019, 09:18:50 am »
Ok so the background is that I have a Samsung Smart TV and my Almond+ in plain transparent bridge mode doesn't work with the TV because it must block some packets or whatever - The Samsung TV fails to do the Gateway test and this causes the apps to say they are not connected to the internet - Although they are (if I go to the browser I can browse the internet fine)

Appears that the solution is to disable "repeater in bridge mode" and make it route between LAN and WAN.

Now the problem is that I have a device connected to one of the Wired Ports that I want on the "WAN side" (which in fact is my LAN.

This could be an easy one if I could bridge the port where my physical device is connected to the WAN port (sta_wlan100) but apparently this is not possible or I couldn't find what interface that port corresponds to

The other option was to keep the device in bridge mode and add an interface where I would attach the Wireless 2.4G and I would connect the TV to it. So all the interfaces would be in bridge mode and sharing the IP addresses of my LAN but I would then create this second interface, enable DHCP on it and route / masquerade to the LAN part ...

This last option would work for me ... if it worked :)

What I have done - I created an interface and attached the WiFi 2.4G to it, enabled DHCP and did my firewall config to allow it to send packets to the rest of the world - The problem is that when I try to connect a wireless device to it I don't get an IP Address

I believe this is because the only interface in there is really the wireless 2.4 and I need to have it bridged to something physical ?

Can someone please help me on this ?

Or, if someone managed to find out why Samsung Smart TV has the problem described above in bridge mode and knows how to fix it ?

Bottom line is
1- I need one wireless interface in routing mode so that I can connect my Samsung TV to it and it detects it is connected to the Internet
2- All the other interfaces (or at least that one specific physical port) on the "other side" on the LAN

Thanks all

/nuno
7
Almond 2015 / Re: Almond 2015 Firmware R108 is out
« Last post by Pattaxoxo2 on November 15, 2019, 01:14:48 am »
Thank you for your Informations. it's so good ideas (:
ดูหนังออนไลน์ฟรี
8
Almond 3S / Re: Almond 3S firmware A3S-R006-64MB is out
« Last post by Ashok on November 13, 2019, 02:25:37 pm »
@ engr.jpc,

You may click on the following link to update the firmware manually.

https://firmware.securifi.com/A3S/A3S-R006-64MB.


9
Peanut plug / Re: Peanut pairing issues
« Last post by newelein on November 09, 2019, 11:15:06 pm »
I did move closer, in fact just next to the hub but with same results. Looks like if I just cancel out and look at device list, I can see a device marked as “Thing”. I could not change the device type from mobile app. However I was able to log into the cloud account and change the device type from " Unknown" to " GE smart switch (ZigBee)" and voila! It started working correctly.

Thanks all for the help. Appreciate it.
10
Home automation / Re: No more IFTTT support?!?!?!
« Last post by nereinit on November 05, 2019, 11:19:18 am »
Same issue.  Just noticed it not working this evening.  I have tried setting up new applets with other trigger words - same issue.  Ensured Google Assistant in IFTTT was linked (re-linked), still no joy.
Pages: [1] 2 3 ... 10

Page created in 0.062 seconds with 18 queries.

bottleneck