2
Choose style:

Recent Posts

Pages: 1 ... 8 9 [10]
91
Almond 3 / Transmit power
« Last post by anwar.shiekh on April 09, 2019, 06:55:06 pm »
Is there a way to reduce the transmit power on the Almond? in an attempt to keep it from overheating.
92
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by anwar.shiekh on April 09, 2019, 02:41:42 am »
First warm day of Spring and my Almond 3 also went 'white screen of death'; Summer is going to be MUCH hotter.
93
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by punkorambo on April 08, 2019, 07:29:05 pm »
I replaced the main poly fuse with a bigger one.  No more lookups or white screens since then.

@pabpoo. Any details on this would be great. Had a hot day today and my main A3 locked up twice three times so far.
94
Home automation / Re: Incorrect Sunrise and Sunset Times
« Last post by Ashok on April 07, 2019, 02:09:02 am »
@ All,

Our servers have been replaced now and everything should be working just fine. Please check and let us know the status. Thank you!
95
Almond 3 / Hot startup problems
« Last post by anwar.shiekh on April 04, 2019, 07:40:02 pm »
If I plug in my cold Almond 3 it starts up just fine, but if I disconnect and reconnect it (when still warm) it has problems coming alive; it beeps but the screen does not light, but if one waits long enough (over 5 mins) it does eventually start booting. I believe this is associated with the 'white screen of death' which is solved here:

https://forum.securifi.com/index.php/topic,5559.msg31676.html#msg31676
96
Almond+ / Re: Invitation for Beta Testers
« Last post by quintilio on April 03, 2019, 03:51:11 pm »
i'm in :)
97
Almond+ / Re: Weather Application not working
« Last post by anwar.shiekh on April 01, 2019, 06:29:46 pm »
Wish they would do this.
98
Where can I buy sensors? / Zooz Plugs on sale
« Last post by Kinggovernator on April 01, 2019, 06:10:07 pm »
I have no idea if either of these work? Id like to think maybe the double plug would but I have my doubts about the power strip.

https://www.thesmartesthouse.com/
99
Home automation / Re: Incorrect Sunrise and Sunset Times
« Last post by fillibar on April 01, 2019, 05:20:30 pm »
Sunrise and Sunset are in the weather set within Rules, so it seems to me like this would be the cause of this problem. From your description (always the same time) it seems like they retained the last time they had received via the weather service, but can no longer get new data.

A LOT of different companies have struggled now that a major weather provider discontinued the weather API lots of people were using. Have to love it when a big company buys someone then starts making changes that hurt all the little guys. But do not forget, the same data is still available for companies at new $X rate...
100
Almond 3 / Re: Almond 3 locks up with blank white screen [SOLVED FOR ME]
« Last post by tvpccr on April 01, 2019, 10:07:55 am »
Its been summer where I live and my main router was in our upstairs which gets warmer than the rest of the house. This problem had been on going and annoying- I did the PC case fan to USB, and plugged it in to the USB port on the A3, placing the fan under. I have had 100% success. Not a single white screen or lock up since, and we are going on 2 months.

I used this as the guide:
https://www.instructables.com/id/How-To-Convert-A-Case-Fan-To-USB/

I have one other A3 downstairs that is next to a PS4 and ChromeBox that does this once in a blue moon- It was such a simple solution that I am probably going to put another one there. 
Pages: 1 ... 8 9 [10]

Page created in 0.12 seconds with 17 queries.

bottleneck