Choose style:

Recent Posts

Pages: [1] 2 3 ... 10
1
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by anwar.shiekh on April 16, 2019, 10:42:16 pm »
I have decided to try a new approach; the speaker at the bottom blocks quite a lot of the natural air flow and since I actually prefer to have a silent unit I have removed the speaker to see if that solves the overheating issue.
2
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by punkorambo on April 16, 2019, 10:38:10 am »
I decided to start with the easy USB fan approach. I have it plugged right into the A3 and blowing on it. So far so good.
3
Almond 3 / Re: Almond 3 locks up with blank white screen
« Last post by anwar.shiekh on April 15, 2019, 09:47:09 pm »
Room again reached 73F, white screen of death with the PTC fuse bridged; so its not the fuse.
4
@ rohandarts yes you are right dear resetting router setting is the first choice if you want further information then you can check here
5
Almond 3S / Re: Adding Almond + to 3S network
« Last post by Gimlet on April 15, 2019, 04:07:57 am »
Ahhh! That's the way to do it!

Thanks Vikas.


Just linked the first, easily accessible one. It was already linked to my account so the only way to get the link code was to unlink it from my account and then link it again using the code. It now shows up in the app.
6
Almond 3S / Re: Adding Almond + to 3S network
« Last post by vikas jilla on April 15, 2019, 12:11:17 am »
@Gimlet

We can only add AL3 or A3S units using Add Almond option. The only option to set up the A+ units is, using LCD as Access Point or Range Extender, which you have already done. In order to control them from Almond app, you just need to link them to your account using Almond account option on LCD and Add a New Network to account on the mobile app(more page).
7
General Discussion / Bit of a rough ride
« Last post by anwar.shiekh on April 14, 2019, 03:13:57 pm »
I got an A1A Almond (second hand) just to show me the weather

* Screen soon faded and I had to find a replacement which has since held up for over a year
* Weather feature stopped working; something I believe they are presently working on


More recently I got me an Almond 3 (again second hand)

* Suffers the white screen of death on hot days and I am trying to confirm that it is the PTC fuse is to blame
* Takes more than 5 minutes to start a reboot if there is a power glitch when it is warm (reboots immediate when cold)


Now I am the sort of person that enjoys solving problems, but the above does not bode well
for the Engineering approach being taken by the company.
8
Almond+ / Incorrect Time Zones
« Last post by rouz42 on April 14, 2019, 09:10:06 am »
Im not sure if this is an additional issue to the ongoing four month weather problem but Ive noticed that my Almond+ keeps changing its time zone to be off by two hours. The zip code option in the app seems to not be relevant to defining the system time so I have to do it in WRT. After every reboot it seems to go back to the weird default time zone.

This wouldnt be a problem if the sunrise/sunset triggers were working...
9
Almond 3S / Adding Almond + to 3S network
« Last post by Gimlet on April 14, 2019, 07:18:53 am »
I've been trying to add two Almond + units to my two 3S units as additional access points in order to get better wi-fi coverage around my house.

I have one 3S set up as my primary router and the other 3S as an access point and they both show up in the app so I used the "Add Almond" button in the app and followed the instructions several times for both units but neither were found, despite being next to the primary router on the desk with a direct wired connection to it.

In the end I just set the two new units up using their LCD screens, setting them up as Access points and then putting them in their final positions. It seems to have worked and my wi-fi analyser app is picking up a great signal from each unit with a good overlap all around the property. however the two new units still don't show up on the Almond app at all.

Anybody got any ideas on how to get the Almond + units to show up in the app? It's not a big deal if they don't as they seem to work fine, even picking up and relaying the door and room sensor data to the app.
10
Almond+ / Re: Live Weather Data
« Last post by errational on April 12, 2019, 11:02:35 am »
+1 to the sunrise/sunset triggers not working. Really unfortunate.
Pages: [1] 2 3 ... 10

Page created in 0.075 seconds with 16 queries.